<!doctype html>
<html lang="en-US" class="no-js" itemtype="https://schema.org/Blog" itemscope>
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How WordPress Has Changed My Life - Gtarafdar - HeroPress</title>
	<meta name="description" content="Gobinda Tarafdar from Dhaka, Bangladesh, writes about how WordPress entered his life and sent him in an entirely new direction." />
	<link rel="canonical" href="https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How WordPress Has Changed My Life - Gtarafdar" />
	<meta property="og:description" content="Gobinda Tarafdar from Dhaka, Bangladesh, writes about how WordPress entered his life and sent him in an entirely new direction." />
	<meta property="og:url" content="https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/" />
	<meta property="og:site_name" content="HeroPress" />
	<meta property="article:publisher" content="http://facebook.com/heropress/" />
	<meta property="article:modified_time" content="2021-07-14T14:31:06+00:00" />
	<meta property="og:image" content="https://heropress.com/wp-content/uploads/2022/07/071321-min.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="512" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@heropress" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="15 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://heropress.com/#organization","name":"HeroPress","url":"https://heropress.com/","sameAs":["http://facebook.com/heropress/","https://twitter.com/heropress"],"logo":{"@type":"ImageObject","@id":"https://heropress.com/#logo","inLanguage":"en-US","url":"https://heropress.com/wp-content/uploads/2015/05/10919009_1580826345464035_4641695200834797619_n.jpg","contentUrl":"https://heropress.com/wp-content/uploads/2015/05/10919009_1580826345464035_4641695200834797619_n.jpg","width":384,"height":384,"caption":"HeroPress"},"image":{"@id":"https://heropress.com/#logo"}},{"@type":"WebSite","@id":"https://heropress.com/#website","url":"https://heropress.com/","name":"HeroPress","description":"The Stories Of WordPress","publisher":{"@id":"https://heropress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://heropress.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/#primaryimage","inLanguage":"en-US","url":"https://heropress.com/wp-content/uploads/2022/07/071321-min.jpg","contentUrl":"https://heropress.com/wp-content/uploads/2022/07/071321-min.jpg","width":1024,"height":512,"caption":"Pull Quote: I\u2019m really thankful to WordPress. Because of this community I have overseas friends."},{"@type":"WebPage","@id":"https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/#webpage","url":"https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/","name":"How WordPress Has Changed My Life - Gtarafdar - HeroPress","isPartOf":{"@id":"https://heropress.com/#website"},"primaryImageOfPage":{"@id":"https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/#primaryimage"},"datePublished":"2021-07-14T06:42:10+00:00","dateModified":"2021-07-14T14:31:06+00:00","description":"Gobinda Tarafdar from Dhaka, Bangladesh, writes about how WordPress entered his life and sent him in an entirely new direction.","breadcrumb":{"@id":"https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/"]}]},{"@type":"BreadcrumbList","@id":"https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://heropress.com/"},{"@type":"ListItem","position":2,"name":"Essays","item":"https://heropress.com/essays/"},{"@type":"ListItem","position":3,"name":"How WordPress Has Changed My Life &#8211; Gtarafdar"}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HeroPress &raquo; Feed" href="https://heropress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HeroPress &raquo; Comments Feed" href="https://heropress.com/comments/feed/" />
			<script>document.documentElement.classList.remove( 'no-js' );</script>
			<link rel="alternate" type="application/rss+xml" title="HeroPress &raquo; How WordPress Has Changed My Life &#8211; Gtarafdar Comments Feed" href="https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-59259304-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-59259304-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-59259304-1', {
						allow_anchor:true,forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/heropress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://heropress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://heropress.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://heropress.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='https://heropress.com/wp-content/plugins/google-maps-builder-pro/assets/css/google-maps-builder.min.css?ver=2.0.2' media='all' />
<link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='https://heropress.com/wp-content/plugins/google-maps-builder-pro/includes/libraries/map-icons/css/map-icons.css?ver=2.0.2' media='all' />
<link rel='stylesheet' id='child-theme-css'  href='https://heropress.com/wp-content/themes/heropress-kadence-child/style.css?ver=100' media='all' />
<link rel='stylesheet' id='kadence-global-css'  href='https://heropress.com/wp-content/themes/kadence/assets/css/global.min.css?ver=1.0.20' media='all' />
<style id='kadence-global-inline-css'>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</style>
<link rel='stylesheet' id='kadence-header-css'  href='https://heropress.com/wp-content/themes/kadence/assets/css/header.min.css?ver=1.0.20' media='all' />
<link rel='stylesheet' id='kadence-content-css'  href='https://heropress.com/wp-content/themes/kadence/assets/css/content.min.css?ver=1.0.20' media='all' />
<link rel='stylesheet' id='kadence-comments-css'  href='https://heropress.com/wp-content/themes/kadence/assets/css/comments.min.css?ver=1.0.20' media='all' />
<link rel='stylesheet' id='kadence-sidebar-css'  href='https://heropress.com/wp-content/themes/kadence/assets/css/sidebar.min.css?ver=1.0.20' media='all' />
<link rel='stylesheet' id='kadence-related-posts-css'  href='https://heropress.com/wp-content/themes/kadence/assets/css/related-posts.min.css?ver=1.0.20' media='all' />
<link rel='stylesheet' id='kadence-slide-css'  href='https://heropress.com/wp-content/themes/kadence/assets/css/slider.min.css?ver=1.0.20' media='all' />
<link rel='stylesheet' id='kadence-footer-css'  href='https://heropress.com/wp-content/themes/kadence/assets/css/footer.min.css?ver=1.0.20' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://heropress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9' media='all' />
<script type='text/javascript' src='https://heropress.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://heropress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/heropress.com","hash_tracking":"false","ua":"UA-59259304-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://heropress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://heropress.com/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1625702921' id='wr2x-picturefill-js-js'></script>
<link rel="https://api.w.org/" href="https://heropress.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://heropress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://heropress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="alternate" type="application/json+oembed" href="https://heropress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheropress.com%2Fessays%2Fhow-wordpress-has-changed-my-life-gtarafdar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://heropress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheropress.com%2Fessays%2Fhow-wordpress-has-changed-my-life-gtarafdar%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-S5FB66L2YQ"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());

	gtag('config', 'G-S5FB66L2YQ');
</script>
    <!-- Stream WordPress user activity plugin v3.7.0 -->
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://heropress.com/wp-content/uploads/2015/09/cropped-favicon-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://heropress.com/wp-content/uploads/2015/09/cropped-favicon-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://heropress.com/wp-content/uploads/2015/09/cropped-favicon-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://heropress.com/wp-content/uploads/2015/09/cropped-favicon-512x512-270x270.png" />
		<style id="wp-custom-css">
			.widget ul {
	list-style-type: none;
	margin: 0;
	padding: 0;
}
.widget li {
    padding: 11px 0;
    padding: .2rem 0;
    padding-bottom: .2rem;
    border-bottom: 1px solid #eaecee;
	clear: left;
}
.widget li:last-of-type {
    margin-bottom: 0;
    padding-bottom: 0;
    border-bottom: 0;
}
.contributor_list img {
    float: left;
    margin: 6px 4px 20px 0;
	clear: left;
}
.contributor_list h4 {
    clear: none;
    font-size: 14px;
    margin: 0;
}
.contributor_list p {
    font-size: 14px;
    margin: 0;
	  padding-bottom: 15px;
}

.widget_rss {
	clear: left;
}
blockquote {
	font-size: 1.6rem;
	margin-left: 40px;
}

.single-post blockquote {
	font-size: 1.2rem;
	margin-left: 40px;
}

#contrib-grid {
	list-style-type: none;
	margin: 0;
	padding: 0;
}
#contrib-grid li {
	float:left;
}		</style>
		</head>

<body class="heropress-essays-template-default single single-heropress-essays postid-3939 wp-custom-logo wp-embed-responsive footer-on-bottom animate-body-popup hide-focus-outline link-style-standard has-sidebar content-title-style-normal content-width-normal content-style-boxed content-vertical-padding-show non-transparent-header mobile-non-transparent-header">
<div id="wrapper" class="site">
			<a class="skip-link screen-reader-text" href="#primary">Skip to content</a>
		<header id="masthead" class="site-header" role="banner" itemtype="https://schema.org/WPHeader" itemscope>
	<div id="main-header" class="site-header-wrap">
		<div class="site-header-inner-wrap">
			<div class="site-header-upper-wrap">
				<div class="site-header-upper-inner-wrap">
					<div class="site-main-header-wrap site-header-row-container site-header-focus-item site-header-row-layout-standard kadence-sticky-header" data-section="kadence_customizer_header_main" data-reveal-scroll-up="false" data-shrink="false">
	<div class="site-header-row-container-inner">
				<div class="site-container">
			<div class="site-main-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
									<div class="site-header-main-section-left site-header-section site-header-section-left">
						<div class="site-header-item site-header-focus-item" data-section="title_tagline">
	<div class="site-branding branding-layout-standard site-brand-logo-only"><a class="brand" href="https://heropress.com/" rel="home" aria-label="HeroPress"><img width="2006" height="250" src="https://heropress.com/wp-content/uploads/2021/04/heropress_horiz_logo.jpg" class="custom-logo" alt="HeroPress" srcset="https://heropress.com/wp-content/uploads/2021/04/heropress_horiz_logo.jpg 2006w, https://heropress.com/wp-content/uploads/2021/04/heropress_horiz_logo-300x37.jpg 300w, https://heropress.com/wp-content/uploads/2021/04/heropress_horiz_logo-1024x128.jpg 1024w, https://heropress.com/wp-content/uploads/2021/04/heropress_horiz_logo-1536x191.jpg 1536w, https://heropress.com/wp-content/uploads/2021/04/heropress_horiz_logo-300x37@2x.jpg 600w" sizes="(max-width: 2006px) 100vw, 2006px" data-attachment-id="3558" data-permalink="https://heropress.com/heropress_horiz_logo/" data-orig-file="https://heropress.com/wp-content/uploads/2021/04/heropress_horiz_logo.jpg" data-orig-size="2006,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="heropress_horiz_logo" data-image-description="" data-medium-file="https://heropress.com/wp-content/uploads/2021/04/heropress_horiz_logo-300x37.jpg" data-large-file="https://heropress.com/wp-content/uploads/2021/04/heropress_horiz_logo-1024x128.jpg" /></a></div></div><!-- data-section="title_tagline" -->
					</div>
																	<div class="site-header-main-section-right site-header-section site-header-section-right">
						<div class="site-header-item site-header-focus-item site-header-item-main-navigation header-navigation-layout-stretch-false header-navigation-layout-fill-stretch-false" data-section="kadence_customizer_primary_navigation">
		<nav id="site-navigation" class="main-navigation header-navigation nav--toggle-sub header-navigation-style-standard header-navigation-dropdown-animation-none" role="navigation" aria-label="Primary Navigation">
				<div class="primary-menu-container header-menu-container">
			<ul id="primary-menu" class="menu"><li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="/essays">Essays</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://heropress.com/about/">About</a></li>
<li id="menu-item-3921" class="menu-item menu-item-type-post_type_archive menu-item-object-hp-contributors menu-item-has-children menu-item-3921"><a href="https://heropress.com/contributors/"><span class="nav-drop-title-wrap">Contributors<span class="dropdown-nav-toggle" aria-pressed="false" aria-label="Expand child menu"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257"><a href="https://heropress.com/contribute/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-2059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2059"><a href="https://heropress.com/downloads/">Downloads</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508"><a href="https://heropress.com/contributor-map/">Map</a></li>
<li id="menu-item-1642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1642"><a href="https://heropress.com/sponsorship/">Sponsors</a></li>
<li id="menu-item-2857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2857"><a href="https://heropress.com/scholarships/">Scholarships</a></li>
</ul>		</div>
	</nav><!-- #site-navigation -->
	</div><!-- data-section="primary_navigation" -->
<div class="site-header-item site-header-focus-item" data-section="kadence_customizer_header_search">
		<div class="search-toggle-open-container">
						<button class="search-toggle-open drawer-toggle search-toggle-style-default" aria-label="View Search Form" data-toggle-target="#search-drawer" data-toggle-body-class="showing-popup-drawer-from-full" aria-expanded="false" data-set-focus="#search-drawer .search-field"
					>
						<span class="search-toggle-icon"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-search-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Search</title><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
				</svg></span></span>
		</button>
	</div>
	</div><!-- data-section="header_search" -->
					</div>
							</div>
		</div>
	</div>
</div>
				</div>
			</div>
			<div class="site-bottom-header-wrap site-header-row-container site-header-focus-item site-header-row-layout-standard" data-section="kadence_customizer_header_bottom">
	<div class="site-header-row-container-inner">
				<div class="site-container">
			<div class="site-bottom-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
									<div class="site-header-bottom-section-left site-header-section site-header-section-left">
											</div>
																	<div class="site-header-bottom-section-right site-header-section site-header-section-right">
						<div class="site-header-item site-header-focus-item" data-section="kadence_customizer_header_social">
	<div class="header-social-wrap"><div class="header-social-inner-wrap element-social-inner-wrap social-show-label-false social-style-filled"><a href="https://twitter.com/heropress" aria-label=&quot;Twitter&quot; target="_blank" rel="noopener noreferrer"  class="social-button header-social-item social-link-twitter"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-twitter-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Twitter</title><path d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path>
				</svg></span></a><a href="https://facebook.com/heropress" aria-label=&quot;Facebook&quot; target="_blank" rel="noopener noreferrer"  class="social-button header-social-item social-link-facebook"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-facebook-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="28" viewBox="0 0 24 28"><title>Facebook</title><path d="M19.5 2c2.484 0 4.5 2.016 4.5 4.5v15c0 2.484-2.016 4.5-4.5 4.5h-2.938v-9.297h3.109l0.469-3.625h-3.578v-2.312c0-1.047 0.281-1.75 1.797-1.75l1.906-0.016v-3.234c-0.328-0.047-1.469-0.141-2.781-0.141-2.766 0-4.672 1.687-4.672 4.781v2.672h-3.125v3.625h3.125v9.297h-8.313c-2.484 0-4.5-2.016-4.5-4.5v-15c0-2.484 2.016-4.5 4.5-4.5h15z"></path>
				</svg></span></a><a href="https://instagram.comheropress" aria-label=&quot;Instagram&quot; target="_blank" rel="noopener noreferrer"  class="social-button header-social-item social-link-instagram"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-instagram-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><title>Instagram</title><path d="M21.138 0.242c3.767 0.007 3.914 0.038 4.65 0.144 1.52 0.219 2.795 0.825 3.837 1.821 0.584 0.562 0.987 1.112 1.349 1.848 0.442 0.899 0.659 1.75 0.758 3.016 0.021 0.271 0.031 4.592 0.031 8.916s-0.009 8.652-0.030 8.924c-0.098 1.245-0.315 2.104-0.743 2.986-0.851 1.755-2.415 3.035-4.303 3.522-0.685 0.177-1.304 0.26-2.371 0.31-0.381 0.019-4.361 0.024-8.342 0.024s-7.959-0.012-8.349-0.029c-0.921-0.044-1.639-0.136-2.288-0.303-1.876-0.485-3.469-1.784-4.303-3.515-0.436-0.904-0.642-1.731-0.751-3.045-0.031-0.373-0.039-2.296-0.039-8.87 0-2.215-0.002-3.866 0-5.121 0.006-3.764 0.037-3.915 0.144-4.652 0.219-1.518 0.825-2.795 1.825-3.833 0.549-0.569 1.105-0.975 1.811-1.326 0.915-0.456 1.756-0.668 3.106-0.781 0.374-0.031 2.298-0.038 8.878-0.038h5.13zM15.999 4.364v0c-3.159 0-3.555 0.014-4.796 0.070-1.239 0.057-2.084 0.253-2.824 0.541-0.765 0.297-1.415 0.695-2.061 1.342s-1.045 1.296-1.343 2.061c-0.288 0.74-0.485 1.586-0.541 2.824-0.056 1.241-0.070 1.638-0.070 4.798s0.014 3.556 0.070 4.797c0.057 1.239 0.253 2.084 0.541 2.824 0.297 0.765 0.695 1.415 1.342 2.061s1.296 1.046 2.061 1.343c0.74 0.288 1.586 0.484 2.825 0.541 1.241 0.056 1.638 0.070 4.798 0.070s3.556-0.014 4.797-0.070c1.239-0.057 2.085-0.253 2.826-0.541 0.765-0.297 1.413-0.696 2.060-1.343s1.045-1.296 1.343-2.061c0.286-0.74 0.482-1.586 0.541-2.824 0.056-1.241 0.070-1.637 0.070-4.797s-0.015-3.557-0.070-4.798c-0.058-1.239-0.255-2.084-0.541-2.824-0.298-0.765-0.696-1.415-1.343-2.061s-1.295-1.045-2.061-1.342c-0.742-0.288-1.588-0.484-2.827-0.541-1.241-0.056-1.636-0.070-4.796-0.070zM14.957 6.461c0.31-0 0.655 0 1.044 0 3.107 0 3.475 0.011 4.702 0.067 1.135 0.052 1.75 0.241 2.16 0.401 0.543 0.211 0.93 0.463 1.337 0.87s0.659 0.795 0.871 1.338c0.159 0.41 0.349 1.025 0.401 2.16 0.056 1.227 0.068 1.595 0.068 4.701s-0.012 3.474-0.068 4.701c-0.052 1.135-0.241 1.75-0.401 2.16-0.211 0.543-0.463 0.93-0.871 1.337s-0.794 0.659-1.337 0.87c-0.41 0.16-1.026 0.349-2.16 0.401-1.227 0.056-1.595 0.068-4.702 0.068s-3.475-0.012-4.702-0.068c-1.135-0.052-1.75-0.242-2.161-0.401-0.543-0.211-0.931-0.463-1.338-0.87s-0.659-0.794-0.871-1.337c-0.159-0.41-0.349-1.025-0.401-2.16-0.056-1.227-0.067-1.595-0.067-4.703s0.011-3.474 0.067-4.701c0.052-1.135 0.241-1.75 0.401-2.16 0.211-0.543 0.463-0.931 0.871-1.338s0.795-0.659 1.338-0.871c0.41-0.16 1.026-0.349 2.161-0.401 1.073-0.048 1.489-0.063 3.658-0.065v0.003zM16.001 10.024c-3.3 0-5.976 2.676-5.976 5.976s2.676 5.975 5.976 5.975c3.3 0 5.975-2.674 5.975-5.975s-2.675-5.976-5.975-5.976zM16.001 12.121c2.142 0 3.879 1.736 3.879 3.879s-1.737 3.879-3.879 3.879c-2.142 0-3.879-1.737-3.879-3.879s1.736-3.879 3.879-3.879zM22.212 8.393c-0.771 0-1.396 0.625-1.396 1.396s0.625 1.396 1.396 1.396 1.396-0.625 1.396-1.396c0-0.771-0.625-1.396-1.396-1.396v0.001z"></path>
				</svg></span></a><a href="https://tumblr.com/heropress" aria-label=&quot;Tumblr&quot; target="_blank" rel="noopener noreferrer"  class="social-button header-social-item social-link-tumblr"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-tumblr-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="17" height="28" viewBox="0 0 17 28"><title>Tumblr</title><path d="M14.75 20.766l1.25 3.703c-0.469 0.703-2.594 1.5-4.5 1.531-5.672 0.094-7.812-4.031-7.812-6.937v-8.5h-2.625v-3.359c3.938-1.422 4.891-4.984 5.109-7.016 0.016-0.125 0.125-0.187 0.187-0.187h3.813v6.625h5.203v3.937h-5.219v8.094c0 1.094 0.406 2.609 2.5 2.562 0.688-0.016 1.609-0.219 2.094-0.453z"></path>
				</svg></span></a><a href="/feed" aria-label=&quot;RSS&quot; target="_blank" rel="noopener noreferrer"  class="social-button header-social-item social-link-rss"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-rss-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="28" viewBox="0 0 24 28"><title>RSS</title><path d="M8 20c0-1.109-0.891-2-2-2s-2 0.891-2 2 0.891 2 2 2 2-0.891 2-2zM13.484 21.469c-0.266-4.844-4.109-8.687-8.953-8.953-0.141-0.016-0.281 0.047-0.375 0.141s-0.156 0.219-0.156 0.359v2c0 0.266 0.203 0.484 0.469 0.5 3.203 0.234 5.781 2.812 6.016 6.016 0.016 0.266 0.234 0.469 0.5 0.469h2c0.141 0 0.266-0.063 0.359-0.156s0.156-0.234 0.141-0.375zM19.484 21.484c-0.266-8.125-6.844-14.703-14.969-14.969-0.156-0.016-0.266 0.031-0.359 0.141-0.094 0.094-0.156 0.219-0.156 0.359v2c0 0.266 0.219 0.484 0.484 0.5 6.484 0.234 11.766 5.516 12 12 0.016 0.266 0.234 0.484 0.5 0.484h2c0.141 0 0.266-0.063 0.359-0.156 0.109-0.094 0.156-0.219 0.141-0.359zM24 6.5v15c0 2.484-2.016 4.5-4.5 4.5h-15c-2.484 0-4.5-2.016-4.5-4.5v-15c0-2.484 2.016-4.5 4.5-4.5h15c2.484 0 4.5 2.016 4.5 4.5z"></path>
				</svg></span></a></div></div></div><!-- data-section="header_social" -->
					</div>
							</div>
		</div>
	</div>
</div>
		</div>
	</div>
	
<div id="mobile-header" class="site-mobile-header-wrap">
	<div class="site-header-inner-wrap">
		<div class="site-header-upper-wrap">
			<div class="site-header-upper-inner-wrap">
			<div class="site-main-header-wrap site-header-focus-item site-header-row-layout-standard site-header-row-tablet-layout-default site-header-row-mobile-layout-default ">
	<div class="site-header-row-container-inner">
		<div class="site-container">
			<div class="site-main-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
									<div class="site-header-main-section-left site-header-section site-header-section-left">
						<div class="site-header-item site-header-focus-item" data-section="title_tagline">
	<div class="site-branding mobile-site-branding branding-layout-standard branding-tablet-layout-inherit site-brand-logo-only branding-mobile-layout-standard site-brand-logo-only"><a class="brand" href="https://heropress.com/" rel="home" aria-label="HeroPress"><img width="2006" height="250" src="https://heropress.com/wp-content/uploads/2021/04/heropress_horiz_logo.jpg" class="custom-logo" alt="HeroPress" srcset="https://heropress.com/wp-content/uploads/2021/04/heropress_horiz_logo.jpg 2006w, https://heropress.com/wp-content/uploads/2021/04/heropress_horiz_logo-300x37.jpg 300w, https://heropress.com/wp-content/uploads/2021/04/heropress_horiz_logo-1024x128.jpg 1024w, https://heropress.com/wp-content/uploads/2021/04/heropress_horiz_logo-1536x191.jpg 1536w, https://heropress.com/wp-content/uploads/2021/04/heropress_horiz_logo-300x37@2x.jpg 600w" sizes="(max-width: 2006px) 100vw, 2006px" data-attachment-id="3558" data-permalink="https://heropress.com/heropress_horiz_logo/" data-orig-file="https://heropress.com/wp-content/uploads/2021/04/heropress_horiz_logo.jpg" data-orig-size="2006,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="heropress_horiz_logo" data-image-description="" data-medium-file="https://heropress.com/wp-content/uploads/2021/04/heropress_horiz_logo-300x37.jpg" data-large-file="https://heropress.com/wp-content/uploads/2021/04/heropress_horiz_logo-1024x128.jpg" /></a></div></div><!-- data-section="title_tagline" -->
					</div>
																	<div class="site-header-main-section-right site-header-section site-header-section-right">
						<div class="site-header-item site-header-focus-item site-header-item-navgation-popup-toggle" data-section="kadence_customizer_mobile_trigger">
		<div class="mobile-toggle-open-container">
						<button id="mobile-toggle" class="menu-toggle-open drawer-toggle menu-toggle-style-default" aria-label="Open menu" data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-right" aria-expanded="false" data-set-focus=".menu-toggle-close"
					>
						<span class="menu-toggle-icon"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-menu-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Toggle Menu</title><path d="M3 13h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 7h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 19h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1z"></path>
				</svg></span></span>
		</button>
	</div>
	</div><!-- data-section="mobile_trigger" -->
					</div>
							</div>
		</div>
	</div>
</div>
			</div>
		</div>
			</div>
</div>
</header><!-- #masthead -->

	<div id="inner-wrap" class="wrap hfeed kt-clear">
		<div id="primary" class="content-area">
	<div class="content-container site-container">
		<main id="main" class="site-main" role="main">
						<div class="content-wrap">
					<div class="post-thumbnail article-post-thumbnail kadence-thumbnail-position-above kadence-thumbnail-ratio-inherit">
		<div class="post-thumbnail-inner">
			<img width="1024" height="512" src="https://heropress.com/wp-content/uploads/2022/07/071321-min.jpg" class="post-top-featured wp-post-image" alt="Pull Quote: I’m really thankful to WordPress. Because of this community I have overseas friends." loading="lazy" srcset="https://heropress.com/wp-content/uploads/2022/07/071321-min.jpg 1024w, https://heropress.com/wp-content/uploads/2022/07/071321-min-300x150.jpg 300w, https://heropress.com/wp-content/uploads/2022/07/071321-min-300x150@2x.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="3958" data-permalink="https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/071321-min/" data-orig-file="https://heropress.com/wp-content/uploads/2022/07/071321-min.jpg" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="071321-min" data-image-description="" data-medium-file="https://heropress.com/wp-content/uploads/2022/07/071321-min-300x150.jpg" data-large-file="https://heropress.com/wp-content/uploads/2022/07/071321-min.jpg" />		</div>
	</div><!-- .post-thumbnail -->
	<article id="post-3939" class="entry content-bg single-entry post-3939 heropress-essays type-heropress-essays status-publish has-post-thumbnail hentry heropress-continents-asia">
	<div class="entry-content-wrap">
		<header class="entry-header heropress-essays-title title-align-left title-tablet-align-inherit title-mobile-align-inherit">
	<h1 class="entry-title">How WordPress Has Changed My Life &#8211; Gtarafdar</h1></header><!-- .entry-header -->

<div class="entry-content single-content">
	<p>I’m Gobinda Tarafdar from Dhaka, Bangladesh. In short, Gtarafdar. This short form is available everywhere on social media. Actually, while I was a kid, a medicine specialist suggested this short form of my name. From that time, I had a plan to use it. Moving on, now I have become a WordPress Enthusiast Marketer. In this essay, I will share my journey to WordPress with you.</p>
<p><a href="https://heropress.com/wp-content/uploads/2022/07/gtarafdar_winter_clothing.jpg"><img data-attachment-id="3943" data-permalink="https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/gtarafdar_winter_clothing/" data-orig-file="https://heropress.com/wp-content/uploads/2022/07/gtarafdar_winter_clothing.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://heropress.com/wp-content/uploads/2022/07/gtarafdar_winter_clothing-300x225.jpg" data-large-file="https://heropress.com/wp-content/uploads/2022/07/gtarafdar_winter_clothing-1024x768.jpg" loading="lazy" class="aligncenter size-large wp-image-3943" src="https://heropress.com/wp-content/uploads/2022/07/gtarafdar_winter_clothing-1024x768.jpg" alt="Gobinda in winter clothing" width="1024" height="768" srcset="https://heropress.com/wp-content/uploads/2022/07/gtarafdar_winter_clothing-1024x768.jpg 1024w, https://heropress.com/wp-content/uploads/2022/07/gtarafdar_winter_clothing-300x225.jpg 300w, https://heropress.com/wp-content/uploads/2022/07/gtarafdar_winter_clothing.jpg 1280w, https://heropress.com/wp-content/uploads/2022/07/gtarafdar_winter_clothing-300x225@2x.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<h3>Early Stage Of My Career:</h3>
<p>I started my career as a teacher in an academic coaching center back in 2010. I was then a 1st-year student of my 4-year Graduation Program. But the number of my earnings was not sufficient to cover all my livelihood. My parents were giving me support to continue my study at that time. So I was looking for more ways to earn my living. But in our country, it’s tough to get a job without graduation. I tried to find more tutoring jobs but failed to get one. Then I gave stand-up comedy a try. At that time, it became popular. I participated in a TV reality show based on stand-up comedy. But failed to reach the top five. So, didn’t get much success in the comedy sector as well.</p>
<p><a href="https://heropress.com/wp-content/uploads/2022/07/gtafdar_standup_comedy.jpg"><img data-attachment-id="3945" data-permalink="https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/gtafdar_standup_comedy/" data-orig-file="https://heropress.com/wp-content/uploads/2022/07/gtafdar_standup_comedy.jpg" data-orig-size="1982,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625516205&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://heropress.com/wp-content/uploads/2022/07/gtafdar_standup_comedy-300x207.jpg" data-large-file="https://heropress.com/wp-content/uploads/2022/07/gtafdar_standup_comedy-1024x705.jpg" loading="lazy" class="aligncenter size-large wp-image-3945" src="https://heropress.com/wp-content/uploads/2022/07/gtafdar_standup_comedy-1024x705.jpg" alt="Gobinda doing standup comedy" width="1024" height="705" srcset="https://heropress.com/wp-content/uploads/2022/07/gtafdar_standup_comedy-1024x705.jpg 1024w, https://heropress.com/wp-content/uploads/2022/07/gtafdar_standup_comedy-300x207.jpg 300w, https://heropress.com/wp-content/uploads/2022/07/gtafdar_standup_comedy-1536x1058.jpg 1536w, https://heropress.com/wp-content/uploads/2022/07/gtafdar_standup_comedy.jpg 1982w, https://heropress.com/wp-content/uploads/2022/07/gtafdar_standup_comedy-300x207@2x.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>In this way, two years passed. After a while, I got the idea of a call center job in the telco industry of our country. I gave an interview to our number one telco company Grameenphone &#8211; a sister concern of Telenor. And luckily got the chance to join there. And it’s a game-changing part of my career. I learned a lot about team play, pressure handling, the ability to put myself in a customer’s shoes, and more. But it was a part-time job, and my graduation was about to end. Immediately after finishing my graduation, I got the opportunity to join Grameenphone’s Finance team. However, I had to pass the challenging interview as many other promising candidates were competing with me. Everything seemed so great at that time. Got the opportunity to work in the country&#8217;s best corporate office, but bad luck struck again. Didn’t get the chance to be a full-time employee from contractual employee status.</p>
<p>I took a break to join the country&#8217;s public service commission. Unfortunately, I failed to get the desired position again. In the meantime, my father retired from his job. All of a sudden, so many responsibilities came upon me. By the way, I forgot to mention, in this time frame, I had completed my Graduation, Masters, and MBA. The year where I’m now in the beginning of 2018. After my father’s retirement, I had no time for an experiment. But the main challenge came then.</p>
<blockquote><p>No one wanted to give me a chance as I worked at one of Bangladesh&#8217;s most prominent companies; they thought I couldn’t fit into their office culture.</p></blockquote>
<p>Also, I wanted to start my career as a Digital Marketer, and I had no practical experience at that time. I had some certification of Udemy and Hubspot free courses. But I was confident that I had a degree of MBA in Marketing. But all of my confidence was doomed within three months. I stopped applying everywhere, started to do some research on the job sector. Finally, I decided to join the IT industry, and in our country, WordPress Based companies are in the leading position. So, I had my target fixed towards the WordPress industry.</p>
<h3>A Huge Risk-Taking State in My Career:</h3>
<p>I took a huge risk to start my career in the WordPress industry. After not seeing much job opportunities in the Digital Marketing area in my country, I was planning to join the telco industry again as I was finding no option to cherish my dream. I badly needed a job at that time. But meanwhile, I found a job circular in weDevs. They were looking for a Digital Marketer Intern. So I made my decision to take part in this program. Surprisingly, I got another job offer from a renowned MNC of our country in the sales team. But I took a huge risk and started trying for the weDevs internship program, and refused the salesperson job. My friends <a href="https://twitter.com/MrMayeen">Mayeen</a> &amp; <a href="https://twitter.com/AkhterArif">Arif</a> helped me a lot to learn more about WordPress. And they guided me on how I could set up localhost on my computer, and from then, I started to explore themes and plugins from the WordPress repository. I must say I got an interesting tool to play with. After passing three stages, I finally got the chance to join weDevs. weDevs is a popular WordPress Plugin making company. It’s famous for Dokan Multivendor Marketplace Solution for WooCommerce.</p>
<figure id="attachment_3947" aria-describedby="caption-attachment-3947" style="width: 1024px" class="wp-caption aligncenter"><a href="https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_life_at_weDevs.jpg"><img data-attachment-id="3947" data-permalink="https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/gtarafdar_life_at_wedevs/" data-orig-file="https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_life_at_weDevs.jpg" data-orig-size="1920,1055" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gtarafdar_life_at_weDevs" data-image-description="" data-medium-file="https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_life_at_weDevs-300x165.jpg" data-large-file="https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_life_at_weDevs-1024x563.jpg" loading="lazy" class="size-large wp-image-3947" src="https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_life_at_weDevs-1024x563.jpg" alt="Collage of Gobinda at work." width="1024" height="563" srcset="https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_life_at_weDevs-1024x563.jpg 1024w, https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_life_at_weDevs-300x165.jpg 300w, https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_life_at_weDevs-1536x844.jpg 1536w, https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_life_at_weDevs.jpg 1920w, https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_life_at_weDevs-300x165@2x.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-3947" class="wp-caption-text">My Life at weDevs</figcaption></figure>
<p>Ohh, maybe you have a question about how it can be risky to go for the weDevs internship program! Well, the payout of the other company was three times higher than the weDevs internship payout. And I refused to join the other sales team while I still didn’t have any guarantee to join the weDevs team. So now you can judge, isn’t that risky? (Sorry, I can’t share the name of the sales company publicly here due to some policy issue.)</p>
<h3>The Journey to WordPress:</h3>
<p>From the day when I had installed WordPress in my local host, my journey in this ecosystem started. I found it so easy to use and user-friendly that I felt anyone could create a website. I started to read articles and explore the World of WordPress. Also, weDevs’s internship program helped me a lot to get involved in the WordPress industry. My mentor <a href="https://twitter.com/AfshanaDiya">Afshana Diya</a> and <a href="https://twitter.com/mainul0aion">Mainul Kabir Aion</a> guided me a lot to dive deep into the sea of WordPress. Learned the area of content marketing, explored paid mediums, gathered knowledge on social media marketing, and more within three months. The internship program was exact and compact, along with interactive.</p>
<p>Here came another twist. I wanted to be a part of the Digital Marketing Team. But because of my communication skills and interpersonal relationship skills, <a href="https://twitter.com/Nizam5428">Mr. Nizam Uddin</a> (Founder &amp; CEO at weDevs) offered me the Business Development executive position. It was an entirely new thing at weDevs. I was the one-man army in the Business Development Team. And it opened up a new world to me. At that time, I got my first chance to attend a WordCamp (WCAhmedabad, India 2018). From that time, I got the motive to be involved in the WordPress Community. I’ll share how WordCamps can help you to join the community closely. Later on, I got the chance to participate in WordCamp Kolkata 2019, WordCamp Nagpur 2019. It was a fantastic journey to join WordCamps in person. In 2019 I took part in WordCamp Dhaka as a volunteer.</p>
<figure id="attachment_3948" aria-describedby="caption-attachment-3948" style="width: 1024px" class="wp-caption aligncenter"><a href="https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_WordCamps.jpg"><img data-attachment-id="3948" data-permalink="https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/gtarafdar_wordcamps/" data-orig-file="https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_WordCamps.jpg" data-orig-size="1920,1055" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="My Journey to WordCamps" data-image-description="" data-medium-file="https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_WordCamps-300x165.jpg" data-large-file="https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_WordCamps-1024x563.jpg" loading="lazy" class="wp-image-3948 size-large" src="https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_WordCamps-1024x563.jpg" alt="Gobinda's Journey to WordCamps" width="1024" height="563" srcset="https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_WordCamps-1024x563.jpg 1024w, https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_WordCamps-300x165.jpg 300w, https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_WordCamps-1536x844.jpg 1536w, https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_WordCamps.jpg 1920w, https://heropress.com/wp-content/uploads/2022/07/Gtarafdar_WordCamps-300x165@2x.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-3948" class="wp-caption-text">My Journey to WordCamps</figcaption></figure>
<p>I’d love to share with you; now, I have become part of the Digital Marketing Team of weDevs. After almost two years of my journey as a business development executive, I got this new opportunity to prove myself again. So I took this opportunity and became a Digital Strategist.</p>
<p>Now I’m dedicatedly taking care of a sole product. It’s an Addon of Elementor Page Builder. It’s HappyAddons for Elementor. I’m the product coordinator of this excellent tool. From zero to now, 100k+ users are actively using this tool. It’s an incredible learning period in my career path. I learned how to grow a product from the ground level. It’s a great achievement for me as a Product Marketer.</p>
<h3>How WordCamp Helps Me to Become a Member in the WordPress Community:</h3>
<p>WordCamps are the place of like-minded people. When you are in touch with the right people under the same roof, you will get that homely feeling. Also, in WordCamps, you get to meet industry experts. Interestingly, you can collect lucrative swag items. To some extent, you will get an opportunity to make partnerships to expand the business. Moreover, some companies share job boxes where anyone can share their resume. So it could be a place of opportunities. Who knows what you will get. But in my case, I made so many friends. We are now close buddies.</p>
<p>The exciting part, some WordCamps run contributors day. On that day, you will get the chance to know closely about how you can take part in the core programs of WordPress. From WordCamp Ahmedabad, I started participating in WordPress programs, also started joining WordPress teams meetings. I’ve become active on social media as well to spread news and updates related to WordPress.</p>
<h3 id="enriching">How I’m Enriching My Knowledge of WordPress:</h3>
<p>One line changes my way of thinking. Once I was talking with our Founder &amp; CTO, Mr. <a href="https://twitter.com/tareq_cse">Tareq Hasan</a>, regarding this topic. He just said, “Gobinda, you don’t have to learn coding to solve the problems of WordPress; you have to gain the ability to solve the problem by anyhow. You can solve any kind of problem by referring to other WordPress Plugins and tools.”</p>
<p>I got a new meaning of using WordPress. From that time, I have started to check WordPress plugins and themes to learn more about their purpose. WordPress repository now becomes a place of amusement for me. Sometimes, my colleagues refer to me as a ‘plugin man’ as I try to give a quick solution to WordPress-related problems with the help of WordPress plugins.</p>
<p>Still, I’m participating in several Facebook Group discussions. Trying to solve several solutions and learning what problems are usually people facing while creating websites with WordPress. And believe me, there is definitely a solution to each particular problem.</p>
<blockquote><p>You have to keep patience and search for the solution in the right type of keywords.</p></blockquote>
<p>For example, yesterday on the Facebook group &#8211; WordPressian (Dedicated Facebook Group for those who speak Bangali), a person was looking to create a courier service platform where people can track their package. Most people suggested building a custom-made solution. But I know there is a solution; I randomly found it on the WP repository.</p>
<blockquote><p>So I just googled this term “WordPress plugin: courier service”. Google didn’t disappoint me.</p></blockquote>
<p>I got my answer, read the description, reviewed, checked screenshots, and shared the solution with that person.</p>
<p>To increase my knowledge of WordPress, I use another method. I use some Google Chrome Extensions for checking the Builtwith Materials of WordPress sites. When I jump on a WordPress site, I just click on the Chrome Ext. and check the plugins they’ve used to create their site. And it helps me a lot to learn the tools and their purposes. You can do that if you want to increase your knowledge of WordPress.</p>
<p>Lastly, you have to create a site by yourself. Otherwise, you would not be able to know the issue on your own. At least create your own portfolio site. I have learned so many things while creating my portfolio site: gtarafdar.com. You will know some untold facts, and finally, you will get a boost. <a href="https://heropress.com/essays/retiring-young-bangladesh-thanks-wordpress/">Mr. Asif Rahman</a>, the founder of WP Developers, gave me this idea. He always inspires me to create a personal website. Also, he forced me to write about WordPress daily. Guided me on how I can create a site with Elementor in 2018. I became familiar with a handy tool that helps me create a site without having coding experiences from that time. Later on, it helped me to take over the Happy Elementor Addons Project.</p>
<h3>How you can connect with WordPress Socially:</h3>
<p>Twitter is the best medium. I opened my Twitter account in 2010. But I had no motivation to use it as I didn’t have people close to me there. My friends were all on Facebook. I was also trying to involve myself on Facebook. But after joining weDevs, I found my Mentor, Afshana Diya, was so active on Twitter, and she has so many like-minded people on Twitter, and most of them belong to the WordPress community. I got new motivation to use Twitter. I started to connect with WordPress Professionals. Also interacted with them regularly. And I must say it feels really amazing.</p>
<p>I’ve prepared a Twitter<a href="https://twitter.com/i/lists/1143525711489036288"> list of WordPress Influencers</a>. You can easily follow them from here.</p>
<h3>How you can start your career at WordPress:</h3>
<p>If you have a passion for coding, you could be a WordPress developer. In our region, here is a myth. To become a developer, you have to be a CSE grad. But it’s not true. Let’s check a fact. In our weDevs, most of the Developers are directly not from Computer Science Engineering backgrounds. In the same way, you may have joined the CSE program at an early stage, but now you may not have that much passion for coding. You can be a Product Manager. In the WordPress industry, there is scope for a Product manager as well. Another exciting sector is the Quality Assurance team. So many companies are hiring in this sector. Moreover, if you like to communicate with people, you can join the Support Engineering team. You can’t imagine how many job openings there are in the support engineering field.</p>
<p>Those who don’t have any coding knowledge but are proficient in English and have a passion for writing can join as Content Marketers. There are plenty of job vacancies in the content marketing area.</p>
<p>Another interesting option is joining the Designing team. If you find interest in the designing sector and love to play with the designing tools like Figma, Adobe Tools, Sketch, you can definitely join the design team of a WordPress company.</p>
<p>Later on, other job sectors like HR management, Accounts, Business Development, and other necessary areas are also available on WordPress companies. More interestingly, you can work remotely in so many companies. WordPress founding company Automattic is running its whole operation remotely. You just have to find your perfect niche. Otherwise, you can be frustrated.</p>
<p>I’ve prepared a list of <a href="https://gtarafdar.com/wpjobs/popular-wordpress-companies-to-apply-for-jobs/">WordPress companies</a> where you can apply for jobs.</p>
<p>Finally, don’t be frustrated, my mate. I often hear from my fellow friends and juniors always blame God, parents, and the government because of their unemployment problem. But when I reach them and personally request to gain some technical skills, they just run away most of the time. Not even reply to my messages anymore. Even some of them block me. Lol. Also, some other groups are available; they knock me for jobs and share their family issues, but when I ask them to learn more about web development, they just fly like a bat. I don’t know what their problem is. If you are in the same category, then my mate, you are in huge trouble. Change your mindset. Gain some skills. It could be anything. Try one by one. Then choose the best one for you. But again, don’t be frustrated. Keep focusing on your goal. And dive into it.</p>
<h3>What’s The Challenge on Working in WordPress Industry:</h3>
<p>I’ve shared all the positive things about joining the WordPress industry. But there is a significant challenge you have to face while you will join the community. In my region, very few people know WordPress. Only tech-savvy people are familiar with that. Even most of the people don’t have any prior knowledge about remote job life. I have personally experienced so many funny incidents. Last year when my family members found me in front of my Mac and sometimes talking with some people, sometimes in English, they found me as an alien in my house. Even most of the time, I failed to give proof of how the whole work was done. You will face the same situation if you belong to the rural area of Bangladesh. But don’t worry, I prepared a comic book on <a href="https://gtarafdar.com/book/e-book-describe-wordpress-to-non-techies/">Describe WordPress To Non-Techies</a>. You can read the conversation with my Grandpa. I have tried to give an idea about WordPress. I hope this will help you to introduce WordPress to the non-tech guys.</p>
<h3>How I’m Contributing to the WordPress Community and how you can start:</h3>
<p>Usually, I try to attend the weekly meeting of WordPress teams. I have attended several coffee-talk sessions of WordPress Teams. It helps me join with the members. Also, I’m trying to contribute to the Polyglot team. I have started to give suggestions of translating WordPress in Bangla. But mostly, I contribute in different ways. I have conducted local WordPress meet-ups, volunteered on WordCamps. I spread the news and updates through my social media accounts. Help WordPress people to find jobs. Recently, I’ve started my YouTube Channel(Gtarafdarr). I have begun to create how-to tutorials on WordPress.</p>
<p>If you want to join WordPress core teams, you will need a WordPress Slack Account. From here, you can join WordPress <a href="https://make.wordpress.org/chat/">Slack</a>.</p>
<p>From here, you will find the <a href="https://make.wordpress.org/meetings/">meeting</a> schedules of different teams. Don’t get puzzled. You can sort out your desired teams and add the meeting reminders to your calendar.</p>
<p>Everyone in the WordPress community is so helpful. If you find any difficulties, raise your hand and people will guide you in the right way.</p>
<p>Also, there are so many WordPress Facebook communities. Some are locals, and few are international, like WordPress, Advanced WordPress, WordPress For Non-Techies by WPCrafter, The WP Admin Bar, WPLeague, WPBeginner Engage &#8211; WordPress Help for Non-Techies, etc. Local Communities are, WordPressians, Kolkata WordPress Community (WPKolkata), etc. You can join these groups to get help from experts. Also, you can help others if you know the answers of the queries.</p>
<h3>This How WordPress Changed My Life</h3>
<p>Finally, I’m really thankful to WordPress. Because of this community I have overseas friends. We talk and meet virtually. All of them are so helpful. I get new motivations to do something extraordinary in my daily routine. I’m thankful to my parents and my younger sister as they rely upon me. They help me to take the risk to chess my dream. I’m grateful to weDevs and Tareq Hasan, Nizam Uddin, <a href="https://twitter.com/Asif2BD">Asif Rahman</a>, Afshana Diya, Mainul Kabir Aion, and my friends Arif, Mayeen, <a href="https://twitter.com/shahriar_na">Shahriar</a>, <a href="https://twitter.com/reachmazharul">Mazhar</a>, and so on. They all have played a significant role in helping me become Gtarafdar, a WordPress enthusiast. Also, thanks to the HeroPress team for reaching me and encouraging me to share my story here.</p>
<p>I’m still learning about WordPress and have to go further. If you want to connect with me, you can follow me on Twitter: <a href="https://twitter.com/Gtarafdarr">@Gtarafdarr</a>. Let’s contribute to WordPress and hold the glory of the supreme power of an open-source platform.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><!-- .entry-content -->
	</div>
</article><!-- #post-3939 -->

<div id="comments" class="comments-area">
	<h2 class="comments-title">3 Comments</h2><!-- .comments-title -->		<ol class="comment-list">
					<li id="comment-53261" class="comment even thread-even depth-1">
			<article id="div-comment-53261" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/f43ed01b8b33c621209c6bdfd2c105cd?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f43ed01b8b33c621209c6bdfd2c105cd?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						<b class="fn"><a href='https://saifhassan.info' rel='external nofollow ugc' class='url'>Saif hassan</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/#comment-53261"><time datetime="2021-07-14T13:44:32+00:00">July 14, 2021 at 1:44 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good to know more about your Mr. Rockstar Gtarafderr. Wishing you all the best for the future days and it has been a pleasure for me to work w/ you and geek out on ideas. </p>
<p>Take care.<br />
S.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-53261' data-commentid="53261" data-postid="3939" data-belowelement="div-comment-53261" data-respondelement="respond" data-replyto="Reply to Saif hassan" aria-label='Reply to Saif hassan'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-53282" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-53282" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/0ff1cbcedd3eb144dcfc8dc90a35d56e?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/0ff1cbcedd3eb144dcfc8dc90a35d56e?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						<b class="fn"><a href='https://wphive.com/' rel='external nofollow ugc' class='url'>Shams</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/#comment-53282"><time datetime="2021-07-15T02:39:52+00:00">July 15, 2021 at 2:39 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hey plugin man, your life story is so motivating. This can inspire many out there like me.<br />
Thank you.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-53282' data-commentid="53282" data-postid="3939" data-belowelement="div-comment-53282" data-respondelement="respond" data-replyto="Reply to Shams" aria-label='Reply to Shams'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-53292" class="comment even thread-even depth-1">
			<article id="div-comment-53292" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5088da76034d95b7f0f68d5f685c41a8?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/5088da76034d95b7f0f68d5f685c41a8?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						<b class="fn"><a href='http://omotosoyusuf.com' rel='external nofollow ugc' class='url'>Yusuf</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/#comment-53292"><time datetime="2021-07-15T10:24:49+00:00">July 15, 2021 at 10:24 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is very inspiring, thank you so much for sharing.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-53292' data-commentid="53292" data-postid="3939" data-belowelement="div-comment-53292" data-respondelement="respond" data-replyto="Reply to Yusuf" aria-label='Reply to Yusuf'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/essays/how-wordpress-has-changed-my-life-gtarafdar/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://heropress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment comment-form-float-label"><textarea id="comment" name="comment" placeholder="Leave a comment..." cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><label class="float-label" for="comment">Comment <span class="required">*</span></label></p><div class="comment-input-wrap has-url-field"><p class="comment-form-author"><input aria-label="Name" id="author" name="author" type="text" placeholder="John Dow" value="" size="30" maxlength="245" aria-required='true' required='required' /><label class="float-label" for="author">Name <span class="required">*</span></label></p>
<p class="comment-form-email"><input aria-label="Email" id="email" name="email" type="email" placeholder="john@example.com" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /><label class="float-label" for="email">Email <span class="required">*</span></label></p>
<p class="comment-form-url"><input aria-label="Website" id="url" name="url" type="url" placeholder="https://www.example.com" value="" size="30" maxlength="200" /><label class="float-label" for="url">Website</label></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3939' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a2d464b4d6" /></p><label id="prompt-comment-subscribe"><input type="checkbox" name="prompt_comment_subscribe" value="1" />&nbsp;<span class="postmatic-tooltip">Participate in this conversation via email<em>Get only replies to your comment, the best of the rest, as well as a daily recap of all comments on this post. No more than a few emails daily, which you can reply to/unsubscribe from directly from your inbox.</em></span></label><input type="hidden" id="ak_js" name="ak_js" value="108"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments -->
			</div>
					</main><!-- #main -->
		<aside id="secondary" role="complementary" class="primary-sidebar widget-area sidebar-slug-sidebar-primary">
	<div class="sidebar-inner-wrap">
		<section id="heropress_contributor_widget-3" class="widget widget_heropress_contributor_widget subscription"><h3 class="widget-title">Contributor </h3>
		
			
			<img width="600" height="600" src="https://heropress.com/wp-content/uploads/2021/07/Gtarafdar_600_600.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gobinda Tarafdar" loading="lazy" srcset="https://heropress.com/wp-content/uploads/2021/07/Gtarafdar_600_600-300x300@2x.jpg 600w, https://heropress.com/wp-content/uploads/2021/07/Gtarafdar_600_600-150x150@2x.jpg 300w, https://heropress.com/wp-content/uploads/2021/07/Gtarafdar_600_600-150x150.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="3937" data-permalink="https://heropress.com/contributors/gobinda-tarafdar/gtarafdar_600_600/" data-orig-file="https://heropress.com/wp-content/uploads/2021/07/Gtarafdar_600_600.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://heropress.com/wp-content/uploads/2021/07/Gtarafdar_600_600-300x300.jpg" data-large-file="https://heropress.com/wp-content/uploads/2021/07/Gtarafdar_600_600.jpg" />
			<h4>Gobinda Tarafdar</h5>
			<ul>
						<li><a href="https://www.google.com/maps/place/Dhaka%2C+Bangladesh/@23.810332,90.4125181,5z/">Dhaka, Bangladesh</a></li>
						<li><a href="https://gtarafdar.com/blog/">https://gtarafdar.com/blog/</a></li>
						<li><a href="http://twitter.com/Gtarafdarr">@Gtarafdarr</a></li>
						<li><a href="https://www.facebook.com/Gtarafdarr">Facebook</a></li>
						<li><span><a href="https://profiles.wordpress.org/gtarafdarr/">WordPress.org Profile</a></span></li>
						</ul>
		
		</section></section><section id="lc_taxonomy-2" class="widget widget_lc_taxonomy"><div id="lct-widget-heropress-languages-container" class="list-custom-taxonomy-widget"><h2 class="widget-title">Languages</h2><ul id="lct-widget-heropress-languages">	<li class="cat-item cat-item-133"><a href="https://heropress.com/language/vietnamese/" title="Vietnamese (Tiếng Việt) is an Austroasiatic language that originated in Vietnam, where it is the national and official language. Spoken natively by an estimated 76 million people (as of 2009), it is the native language of the Vietnamese (Kinh) people, as well as a first or second language for the many ethnic minorities of Vietnam.">Tiếng Việt</a> (1)
</li>
	<li class="cat-item cat-item-149"><a href="https://heropress.com/language/shona/" title="Shona is a Bantu language of the Shona people of Zimbabwe. It is one of the most widely spoken Bantu languages. ">Shona</a> (1)
</li>
	<li class="cat-item cat-item-148"><a href="https://heropress.com/language/serbian/" title="Serbian is the standardized variety of the Serbo-Croatian language mainly used by Serbs. It is the official language of Serbia, co-official in the territory of Kosovo, and one of the three official languages of Bosnia and Herzegovina. In addition, it is a recognized minority language in Montenegro, where it is spoken by the relative majority of the population, as well as in Croatia, North Macedonia, Romania, Hungary, Slovakia, and the Czech Republic. ">српски</a> (1)
</li>
	<li class="cat-item cat-item-131"><a href="https://heropress.com/language/russian/" title="Russian (русский язык, tr. rússkiy yazýk) is an East Slavic language, which is an official language in the Russian Federation, Belarus, Kazakhstan and Kyrgyzstan, as well as being widely used throughout Eastern Europe, the Baltic states, the Caucasus and Central Asia">русский язык</a> (2)
</li>
	<li class="cat-item cat-item-142"><a href="https://heropress.com/language/persian/" title="Persian (/ˈpɜːrʒən, -ʃən/), also known by its endonym Farsi (فارسی, Fārsī, [fɒːɾˈsiː] ), is a Western Iranian language belonging to the Iranian branch of the Indo-Iranian subdivision of the Indo-European languages. It is a pluricentric language predominantly spoken and used officially within Iran, Afghanistan and Tajikistan in three mutually intelligible standard varieties, namely Iranian Persian, Dari Persian (officially named Dari since 1958)">فارسی</a> (1)
</li>
	<li class="cat-item cat-item-169"><a href="https://heropress.com/language/nepali/" title="Nepali is an Indo-Aryan language of the sub-branch of Eastern Pahari. It is the official language of Nepal and one of the 22 scheduled languages of India.">नेपाली</a> (1)
</li>
	<li class="cat-item cat-item-130"><a href="https://heropress.com/language/japanese/" title="Japanese (日本語 Nihongo, [ɲihoŋɡo] or [ɲihoŋŋo]) is an East Asian language spoken by about 128 million people, primarily in Japan, where it is the national language.">日本語</a> (1)
</li>
	<li class="cat-item cat-item-167"><a href="https://heropress.com/language/italiano/" title="Italian or &quot;lingua italiana&quot; is a Romance language of the Indo-European language family. Italian is, by most measures and together with Sardinian, the closest language to Latin, from which it descends via Vulgar Latin.">Italiano</a> (1)
</li>
	<li class="cat-item cat-item-135"><a href="https://heropress.com/language/hindi/" title="Hindi (Devanagari: हिन्दी, IAST: Hindī) or Modern Standard Hindi (Devanagari: मानक हिन्दी, IAST: Mānak Hindī), is an Indo-Aryan language spoken in India and across the Indian subcontinent. Modern Hindi is the standardised and Sanskritised register of the Hindustani language, which itself is based primarily on the Khariboli dialect of Delhi and other nearby areas of Northern India.">हिन्दी</a> (2)
</li>
	<li class="cat-item cat-item-129"><a href="https://heropress.com/language/gujarati/" title="Gujarati (/ˌɡʊdʒəˈrɑːti/; ગુજરાતી gujarātī [ɡudʒəˈɾɑtiː]) is an Indo-Aryan language native to the Indian state of Gujarat and spoken predominantly by the Gujarati people.

As of 2011, Gujarati is the 6th most widely spoken language in India by number of native speakers, spoken by 55.5 million speakers which amounts to about 4.5% of the total Indian population. It is the 26th most widely spoken language in the world by number of native speakers as of 2007.">ગુજરાતી</a> (4)
</li>
	<li class="cat-item cat-item-144"><a href="https://heropress.com/language/espanol/" title="Spanish (/ˈspænɪʃ/; español), or Castilian (/kæˈstɪliən/, castellano), is a Romance language that originated in the Iberian Peninsula and today has over 483 million native speakers, mainly in Spain and the Americas. It is a global language, the world&#039;s second-most spoken native language, after Mandarin Chinese, and the world&#039;s fourth-most spoken language, after English, Mandarin Chinese and Hindi.">Español</a> (2)
</li>
	<li class="cat-item cat-item-128"><a href="https://heropress.com/language/dzongkha/" title="Dzongkha, or Bhutanese (རྫོང་ཁ་ [dzoŋkʰa]), is a Sino-Tibetan language spoken by over half a million people in Bhutan; it is the sole official and national language of the Kingdom of Bhutan. The Tibetan alphabet is used to write Dzongkha.

The word dzongkha means &quot;the language of the palace&quot;; dzong means &quot;palace&quot; and kha is language. As of 2013, Dzongkha had 171,080 native speakers and about 640,000 total speakers.">རྫོང་ཁ་</a> (1)
</li>
	<li class="cat-item cat-item-132"><a href="https://heropress.com/language/bengali/" title="Bengali (/bɛŋˈɡɔːli/),[6] also known by its endonym Bangla (বাংলা [ˈbaŋla]), is an Indo-Aryan language primarily spoken by the Bengalis in South Asia. It is the official and most widely spoken language of Bangladesh and second most widely spoken of the 22 scheduled languages of India, behind Hindi. With approximately 228 million native speakers and another 37 million as second language speakers, Bengali is the fifth most-spoken native language and the seventh most spoken language by total number of speakers in the world.">বাংলা</a> (1)
</li>
	<li class="cat-item cat-item-143"><a href="https://heropress.com/language/bahasa-indonesia/" title="Indonesian (bahasa Indonesia, [baˈha.sa in.doˈne.sja]) is the official language of Indonesia. It is a standardised variety of Malay, an Austronesian language that has been used as a lingua franca in the multilingual Indonesian archipelago for centuries. Indonesia is the fourth most populous nation in the world. Of its large population, the majority speak Indonesian, making it one of the most widely spoken languages in the world.">bahasa Indonesia</a> (1)
</li>
	<li class="cat-item cat-item-134"><a href="https://heropress.com/language/arabic/" title="Arabic (Arabic: ٱلْعَرَبِيَّة‎, al-ʿarabīyah, [al ʕaraˈbijːa] or عَرَبِيّ‎, ʿarabīy, [ˈʕarabiː] or [ʕaraˈbij]) is a Semitic language that first emerged in the 1st to 4th centuries CE.[5] It is now the lingua franca of the Arab world.">ٱلْعَرَبِيَّة‎</a> (1)
</li>
</ul></div></section><section id="lc_taxonomy-3" class="widget widget_lc_taxonomy"><div id="lct-widget-heropress-continents-container" class="list-custom-taxonomy-widget"><h2 class="widget-title">By Continent</h2><ul id="lct-widget-heropress-continents">	<li class="cat-item cat-item-139"><a href="https://heropress.com/continent/north-america/">North America</a> (80)
</li>
	<li class="cat-item cat-item-141"><a href="https://heropress.com/continent/europe/">Europe</a> (54)
</li>
	<li class="cat-item cat-item-136"><a href="https://heropress.com/continent/asia/">Asia</a> (53)
</li>
	<li class="cat-item cat-item-137"><a href="https://heropress.com/continent/africa/">Africa</a> (13)
</li>
	<li class="cat-item cat-item-140"><a href="https://heropress.com/continent/south-america/">South America</a> (8)
</li>
	<li class="cat-item cat-item-138"><a href="https://heropress.com/continent/australia/">Australia</a> (4)
</li>
</ul></div></section><section id="prompt_subscribe_widget-2" class="widget widget_prompt_subscribe_widget"><h2 class="widget-title">Get HeroPress via Email!</h2><div class="prompt-subscribe-widget-content" data-widget-id="prompt_subscribe_widget-2" data-collect-name="1" data-subscribe-prompt="Each Wednesday you&#039;ll receive the weekly HeroPress essay in your inbox for easy reading!" data-list-type="" data-list-id=""></div></section><section id="heropress_recent_essays_widget-2" class="widget widget_heropress_recent_essays_widget"><ul class="contributor_list">
<li><a href="https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/"><img width="64" height="64" src="https://heropress.com/wp-content/uploads/2021/07/Gtarafdar_600_600-150x150.jpg" class="attachment-64x64 size-64x64 wp-post-image" alt="Gobinda Tarafdar" loading="lazy" srcset="https://heropress.com/wp-content/uploads/2021/07/Gtarafdar_600_600-150x150.jpg 150w, https://heropress.com/wp-content/uploads/2021/07/Gtarafdar_600_600-300x300.jpg 300w, https://heropress.com/wp-content/uploads/2021/07/Gtarafdar_600_600.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="3937" data-permalink="https://heropress.com/contributors/gobinda-tarafdar/gtarafdar_600_600/" data-orig-file="https://heropress.com/wp-content/uploads/2021/07/Gtarafdar_600_600.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://heropress.com/wp-content/uploads/2021/07/Gtarafdar_600_600-300x300.jpg" data-large-file="https://heropress.com/wp-content/uploads/2021/07/Gtarafdar_600_600.jpg" /></a><h4 class="essay_title"><a href="https://heropress.com/essays/how-wordpress-has-changed-my-life-gtarafdar/">How WordPress Has Changed My Life &#8211; Gtarafdar</a></h4><p class="essay_author">by Gobinda Tarafdar</p></li>
<li><a href="https://heropress.com/essays/changing-the-world-changing-me/"><img width="64" height="64" src="https://heropress.com/wp-content/uploads/2021/06/anne_mccarthy-150x150.jpg" class="attachment-64x64 size-64x64 wp-post-image" alt="Anne McCarthy" loading="lazy" srcset="https://heropress.com/wp-content/uploads/2021/06/anne_mccarthy-150x150.jpg 150w, https://heropress.com/wp-content/uploads/2021/06/anne_mccarthy-300x300.jpg 300w, https://heropress.com/wp-content/uploads/2021/06/anne_mccarthy.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="3900" data-permalink="https://heropress.com/contributors/anne-mccarthy/anne_mccarthy/" data-orig-file="https://heropress.com/wp-content/uploads/2021/06/anne_mccarthy.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1623538814&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://heropress.com/wp-content/uploads/2021/06/anne_mccarthy-300x300.jpg" data-large-file="https://heropress.com/wp-content/uploads/2021/06/anne_mccarthy.jpg" /></a><h4 class="essay_title"><a href="https://heropress.com/essays/changing-the-world-changing-me/">Changing The World, Changing Me</a></h4><p class="essay_author">by Anne McCarthy</p></li>
<li><a href="https://heropress.com/essays/from-blogging-to-wordpress-communities-a-bolivian-tale/"><img width="64" height="64" src="https://heropress.com/wp-content/uploads/2021/05/carla-150x150.jpg" class="attachment-64x64 size-64x64 wp-post-image" alt="Carla Doria Medina" loading="lazy" srcset="https://heropress.com/wp-content/uploads/2021/05/carla-150x150.jpg 150w, https://heropress.com/wp-content/uploads/2021/05/carla-300x300.jpg 300w, https://heropress.com/wp-content/uploads/2021/05/carla.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="3624" data-permalink="https://heropress.com/contributors/carla-doria-medina/carla/" data-orig-file="https://heropress.com/wp-content/uploads/2021/05/carla.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://heropress.com/wp-content/uploads/2021/05/carla-300x300.jpg" data-large-file="https://heropress.com/wp-content/uploads/2021/05/carla.jpg" /></a><h4 class="essay_title"><a href="https://heropress.com/essays/from-blogging-to-wordpress-communities-a-bolivian-tale/">From Blogging to WordPress Communities: A Bolivian tale &#8211; De Blogger a comunidades de WordPress: Una historia boliviana</a></h4><p class="essay_author">by Carla Doria Medina</p></li>
<li><a href="https://heropress.com/essays/wordpress-the-source-of-my-satisfaction-and-joy/"><img width="64" height="64" src="https://heropress.com/wp-content/uploads/2021/05/dhara_shah-150x150.jpg" class="attachment-64x64 size-64x64 wp-post-image" alt="Dhara Shah" loading="lazy" srcset="https://heropress.com/wp-content/uploads/2021/05/dhara_shah-150x150.jpg 150w, https://heropress.com/wp-content/uploads/2021/05/dhara_shah-300x300.jpg 300w, https://heropress.com/wp-content/uploads/2021/05/dhara_shah.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="3607" data-permalink="https://heropress.com/contributors/dhara-shah/dhara_shah/" data-orig-file="https://heropress.com/wp-content/uploads/2021/05/dhara_shah.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://heropress.com/wp-content/uploads/2021/05/dhara_shah-300x300.jpg" data-large-file="https://heropress.com/wp-content/uploads/2021/05/dhara_shah.jpg" /></a><h4 class="essay_title"><a href="https://heropress.com/essays/wordpress-the-source-of-my-satisfaction-and-joy/">WordPress &#8211; The Source Of My Satisfaction And Joy &#8211; વર્ડપ્રેસ &#8211; સંતોષ અને આનંદ નો સાધન</a></h4><p class="essay_author">by Dhara Shah</p></li>
<li><a href="https://heropress.com/essays/you-dont-have-to-want-what-everyone-else-wants/"><img width="64" height="64" src="https://heropress.com/wp-content/uploads/2021/04/ashley-min-150x150.jpg" class="attachment-64x64 size-64x64 wp-post-image" alt="Ashley Gibson" loading="lazy" srcset="https://heropress.com/wp-content/uploads/2021/04/ashley-min-150x150.jpg 150w, https://heropress.com/wp-content/uploads/2021/04/ashley-min-300x300.jpg 300w, https://heropress.com/wp-content/uploads/2021/04/ashley-min.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="3538" data-permalink="https://heropress.com/contributors/ashley-gibson/ashley-min/" data-orig-file="https://heropress.com/wp-content/uploads/2021/04/ashley-min.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://heropress.com/wp-content/uploads/2021/04/ashley-min-300x300.jpg" data-large-file="https://heropress.com/wp-content/uploads/2021/04/ashley-min.jpg" /></a><h4 class="essay_title"><a href="https://heropress.com/essays/you-dont-have-to-want-what-everyone-else-wants/">You Don&#8217;t Have To Want What Everyone Else Wants</a></h4><p class="essay_author">by Ashley Gibson</p></li>
<li><a href="https://heropress.com/essays/a-journey-toward-freedom-with-wordpress/"><img width="64" height="64" src="https://heropress.com/wp-content/uploads/2021/04/sraiprofilephoto-150x150.jpg" class="attachment-64x64 size-64x64 wp-post-image" alt="Sunita Rai" loading="lazy" srcset="https://heropress.com/wp-content/uploads/2021/04/sraiprofilephoto-150x150.jpg 150w, https://heropress.com/wp-content/uploads/2021/04/sraiprofilephoto-300x300.jpg 300w, https://heropress.com/wp-content/uploads/2021/04/sraiprofilephoto.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="3528" data-permalink="https://heropress.com/contributors/sunita-rai/sraiprofilephoto/" data-orig-file="https://heropress.com/wp-content/uploads/2021/04/sraiprofilephoto.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://heropress.com/wp-content/uploads/2021/04/sraiprofilephoto-300x300.jpg" data-large-file="https://heropress.com/wp-content/uploads/2021/04/sraiprofilephoto.jpg" /></a><h4 class="essay_title"><a href="https://heropress.com/essays/a-journey-toward-freedom-with-wordpress/">A Journey toward Freedom with WordPress &#8211; वर्डप्रेससंगै स्वतन्त्रता तर्फको यात्रामा</a></h4><p class="essay_author">by Sunita Rai</p></li>
<li><a href="https://heropress.com/essays/my-journey-from-freelancer-to-product-maker/"><img width="64" height="64" src="https://heropress.com/wp-content/uploads/2021/03/vito_peleg-150x150.jpg" class="attachment-64x64 size-64x64 wp-post-image" alt="Vito Peleg" loading="lazy" srcset="https://heropress.com/wp-content/uploads/2021/03/vito_peleg-150x150.jpg 150w, https://heropress.com/wp-content/uploads/2021/03/vito_peleg-300x300.jpg 300w, https://heropress.com/wp-content/uploads/2021/03/vito_peleg.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="3512" data-permalink="https://heropress.com/contributors/vito-peleg/vito_peleg/" data-orig-file="https://heropress.com/wp-content/uploads/2021/03/vito_peleg.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://heropress.com/wp-content/uploads/2021/03/vito_peleg-300x300.jpg" data-large-file="https://heropress.com/wp-content/uploads/2021/03/vito_peleg.jpg" /></a><h4 class="essay_title"><a href="https://heropress.com/essays/my-journey-from-freelancer-to-product-maker/">My Journey From Freelancer To Product Maker</a></h4><p class="essay_author">by Vito Peleg</p></li>
<li><a href="https://heropress.com/essays/empowered-to-make-a-change/"><img width="64" height="64" src="https://heropress.com/wp-content/uploads/2021/03/ronald_gijsel-150x150.jpg" class="attachment-64x64 size-64x64 wp-post-image" alt="Ronald Gijsel" loading="lazy" srcset="https://heropress.com/wp-content/uploads/2021/03/ronald_gijsel-150x150.jpg 150w, https://heropress.com/wp-content/uploads/2021/03/ronald_gijsel-300x300.jpg 300w, https://heropress.com/wp-content/uploads/2021/03/ronald_gijsel.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="3501" data-permalink="https://heropress.com/contributors/ronald-gijsel/ronald_gijsel/" data-orig-file="https://heropress.com/wp-content/uploads/2021/03/ronald_gijsel.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://heropress.com/wp-content/uploads/2021/03/ronald_gijsel-300x300.jpg" data-large-file="https://heropress.com/wp-content/uploads/2021/03/ronald_gijsel.jpg" /></a><h4 class="essay_title"><a href="https://heropress.com/essays/empowered-to-make-a-change/">Empowered To Make A Change</a></h4><p class="essay_author">by Ronald Gijsel</p></li>
</ul>

</section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://hallwaychats.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://heropress.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://hallwaychats.com/">Hallway Chats</a></h2><ul><li><a class='rsswidget' href='https://hallwaychats.com/episodes/episode-151-dan-maby-and-michelle-frechette/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=episode-151-dan-maby-and-michelle-frechette'>Episode 151 – Dan Maby and Michelle Frechette</a> <span class="rss-date">June 29, 2021</span></li><li><a class='rsswidget' href='https://hallwaychats.com/episodes/episode-150-cate-and-topher-derosia/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=episode-150-cate-and-topher-derosia'>Episode 150 – Cate and Topher DeRosia</a> <span class="rss-date">April 8, 2021</span></li><li><a class='rsswidget' href='https://hallwaychats.com/episodes/episode-149-stephanie-hudson/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=episode-149-stephanie-hudson'>Episode 149 – Stephanie Hudson</a> <span class="rss-date">March 25, 2021</span></li><li><a class='rsswidget' href='https://hallwaychats.com/episodes/episode-148-bet-hannon/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=episode-148-bet-hannon'>Episode 148 – Bet Hannon</a> <span class="rss-date">March 11, 2021</span></li></ul></section>	</div>
</aside><!-- #secondary -->
	</div>
</div><!-- #primary -->
	</div><!-- #inner-wrap -->
	<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="site-footer-wrap">
		<div class="site-bottom-footer-wrap site-footer-row-container site-footer-focus-item site-footer-row-layout-standard site-footer-row-tablet-layout-default site-footer-row-mobile-layout-default" data-section="kadence_customizer_footer_bottom">
	<div class="site-footer-row-container-inner">
				<div class="site-container">
			<div class="site-bottom-footer-inner-wrap site-footer-row site-footer-row-columns-1 site-footer-row-column-layout-row site-footer-row-tablet-column-layout-default site-footer-row-mobile-column-layout-row ft-ro-dir-row ft-ro-collapse-normal ft-ro-t-dir-default ft-ro-m-dir-default ft-ro-lstyle-plain">
									<div class="site-footer-bottom-section-1 site-footer-section footer-section-inner-items-1">
						
<div class="footer-widget-area site-info site-footer-focus-item content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default" data-section="kadence_customizer_footer_html">
	<div class="footer-widget-area-inner site-info-inner">
		<div class="footer-html inner-link-style-normal"><div class="footer-html-inner"><p>&copy; 2021 HeroPress </p>
</div></div>	</div>
</div><!-- .site-info -->
					</div>
								</div>
		</div>
	</div>
</div>
	</div>
</footer><!-- #colophon -->

</div><!-- #wrapper -->

	<div id="mobile-drawer" class="popup-drawer popup-drawer-layout-sidepanel popup-drawer-animation-fade popup-drawer-side-right" data-drawer-target-string="#mobile-drawer"
			>
		<div class="drawer-overlay" data-drawer-target-string="#mobile-drawer"></div>
		<div class="drawer-inner">
						<div class="drawer-header">
				<button class="menu-toggle-close drawer-toggle" aria-label="Close menu"  data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-right" aria-expanded="false" data-set-focus=".menu-toggle-open"
							>
					<span class="toggle-close-bar"></span>
					<span class="toggle-close-bar"></span>
				</button>
			</div>
			<div class="drawer-content mobile-drawer-content content-align-left content-valign-top">
								<div class="site-header-item site-header-focus-item site-header-item-mobile-navigation mobile-navigation-layout-stretch-false" data-section="kadence_customizer_mobile_navigation">
		<nav id="mobile-site-navigation" class="mobile-navigation drawer-navigation drawer-navigation-parent-toggle-false" role="navigation" aria-label="Primary Mobile Navigation">
				<div class="mobile-menu-container drawer-menu-container">
			<ul id="mobile-menu" class="menu has-collapse-sub-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="/essays">Essays</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://heropress.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-hp-contributors menu-item-has-children menu-item-3921"><div class="drawer-nav-drop-wrap"><a href="https://heropress.com/contributors/">Contributors</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-3921 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257"><a href="https://heropress.com/contribute/">Contribute</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2059"><a href="https://heropress.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508"><a href="https://heropress.com/contributor-map/">Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1642"><a href="https://heropress.com/sponsorship/">Sponsors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2857"><a href="https://heropress.com/scholarships/">Scholarships</a></li>
</ul>		</div>
	</nav><!-- #site-navigation -->
	</div><!-- data-section="mobile_navigation" -->
							</div>
		</div>
	</div>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"/>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"/>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M12 3.2c-4.8 0-8.8 3.9-8.8 8.8 0 4.8 3.9 8.8 8.8 8.8 4.8 0 8.8-3.9 8.8-8.8 0-4.8-4-8.8-8.8-8.8zm0 16c-4 0-7.2-3.3-7.2-7.2C4.8 8 8 4.8 12 4.8s7.2 3.3 7.2 7.2c0 4-3.2 7.2-7.2 7.2zM11 17h2v-6h-2v6zm0-8h2V7h-2v2z"></path></svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M18 4H6c-1.1 0-2 .9-2 2v12.9c0 .6.5 1.1 1.1 1.1.3 0 .5-.1.8-.3L8.5 17H18c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm.5 11c0 .3-.2.5-.5.5H7.9l-2.4 2.4V6c0-.3.2-.5.5-.5h12c.3 0 .5.2.5.5v9z"></path></svg>
								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='prompt-comment-form-css'  href='https://heropress.com/wp-content/plugins/postmatic-premium/vendor/prompt/prompt-core/css/comment-form.css?ver=2.0.14' media='all' />
<link rel='stylesheet' id='prompt-subscribe-form-css'  href='https://heropress.com/wp-content/plugins/postmatic-premium/vendor/prompt/prompt-core/css/subscribe-form.css?ver=2.0.14' media='all' />
<script type='text/javascript' src='https://heropress.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='kadence-navigation-js-extra'>
/* <![CDATA[ */
var kadenceConfig = {"screenReader":{"expand":"Expand child menu","collapse":"Collapse child menu"},"breakPoints":{"desktop":"1024","tablet":768}};
/* ]]> */
</script>
<script type='text/javascript' src='https://heropress.com/wp-content/themes/kadence/assets/js/navigation.min.js?ver=1.0.19' id='kadence-navigation-js' async></script>
<script type='text/javascript' src='https://heropress.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/heropress.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/heropress.com\/wp-admin\/admin-ajax.php","nonce":"7677768e31","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/heropress.com\/wp-login.php?redirect_to=https%3A%2F%2Fheropress.com%2Fessays%2Fhow-wordpress-has-changed-my-life-gtarafdar%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://heropress.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.9' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://heropress.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='prompt-comment-form-js-extra'>
/* <![CDATA[ */
var prompt_comment_form_env = {"url":"https:\/\/heropress.com\/wp-admin\/admin-ajax.php","nonce":"b8ee4f6c52","action":"prompt_comment_unsubscribe","post_id":"3939"};
/* ]]> */
</script>
<script type='text/javascript' src='https://heropress.com/wp-content/plugins/postmatic-premium/vendor/prompt/prompt-core/js/comment-form.js?ver=2.0.14' id='prompt-comment-form-js'></script>
<script defer type='text/javascript' src='https://heropress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='prompt-subscribe-form-js-extra'>
/* <![CDATA[ */
var prompt_subscribe_form_env = {"ajaxurl":"https:\/\/heropress.com\/wp-admin\/admin-ajax.php","spinner_url":"https:\/\/heropress.com\/wp-content\/plugins\/postmatic-premium\/vendor\/prompt\/prompt-core\/media\/ajax-loader.gif","nonce":"b8ee4f6c52","subscribe_action":"subscribe","unsubscribe_action":"unsubscribe","ajax_error_message":"Sorry, there was a problem reaching the server","object_type":null,"object_id":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://heropress.com/wp-content/plugins/postmatic-premium/vendor/prompt/prompt-core/js/subscribe-form.js?ver=2.0.14' id='prompt-subscribe-form-js'></script>
		<script>
		/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
		</script>
			<div id="search-drawer" class="popup-drawer popup-drawer-layout-fullwidth" data-drawer-target-string="#search-drawer"
			>
		<div class="drawer-overlay" data-drawer-target-string="#search-drawer"></div>
		<div class="drawer-inner">
			<div class="drawer-header">
				<button class="search-toggle-close drawer-toggle" aria-label="Close search"  data-toggle-target="#search-drawer" data-toggle-body-class="showing-popup-drawer-from-full" aria-expanded="false" data-set-focus=".search-toggle-open"
							>
					<span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-close-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Toggle Menu Close</title><path d="M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span>				</button>
			</div>
			<div class="drawer-content">
				<form role="search" method="get" class="search-form" action="https://heropress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<div class="kadence-search-icon-wrap"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-search-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Search</title><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
				</svg></span></div></form>			</div>
		</div>
	</div>
	<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'181492103',post:'3939',tz:'0',srv:'heropress.com'} ]);
	_stq.push([ 'clickTrackerInit', '181492103', '3939' ]);
</script>
</body>
</html>
