<!DOCTYPE html>
<!--[if lte IE 9]><html class="no-js IE9 IE" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
	<head>
				<meta charset="UTF-8" />
				<link rel="dns-prefetch" href="//fonts.googleapis.com" />
			<script type="text/javascript">
			/* <![CDATA[ */
			document.documentElement.className = document.documentElement.className.replace(new RegExp('(^|\\s)no-js(\\s|$)'), '$1js$2');
			/* ]]> */
		</script>
	
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Why Expand HeroPress? - HeroPress</title>
	<meta name="description" content="Cate DeRosia writes about future growth in HeroPress and why we&#039;re choosing to make something bigger." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://heropress.com/why-expand-heropress/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why Expand HeroPress? - HeroPress" />
	<meta property="og:description" content="Cate DeRosia writes about future growth in HeroPress and why we&#039;re choosing to make something bigger." />
	<meta property="og:url" content="https://heropress.com/why-expand-heropress/" />
	<meta property="og:site_name" content="HeroPress" />
	<meta property="article:publisher" content="http://facebook.com/heropress/" />
	<meta property="article:published_time" content="2020-06-24T20:27:05+00:00" />
	<meta property="article:modified_time" content="2020-06-24T20:39:40+00:00" />
	<meta property="og:image" content="https://s20094.pcdn.co/wp-content/uploads/2020/06/kyle-glenn-f8ssjFhD1k-unsplash-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@heropress" />
	<meta name="twitter:site" content="@heropress" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://heropress.com/#organization","name":"HeroPress","url":"https://heropress.com/","sameAs":["http://facebook.com/heropress/","https://twitter.com/heropress"],"logo":{"@type":"ImageObject","@id":"https://heropress.com/#logo","inLanguage":"en-US","url":"https://s20094.pcdn.co/wp-content/uploads/2015/05/10919009_1580826345464035_4641695200834797619_n.jpg","width":384,"height":384,"caption":"HeroPress"},"image":{"@id":"https://heropress.com/#logo"}},{"@type":"WebSite","@id":"https://heropress.com/#website","url":"https://heropress.com/","name":"HeroPress","description":"The Stories Of WordPress","publisher":{"@id":"https://heropress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://heropress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://heropress.com/why-expand-heropress/#primaryimage","inLanguage":"en-US","url":"https://s20094.pcdn.co/wp-content/uploads/2020/06/kyle-glenn-f8ssjFhD1k-unsplash-scaled.jpg","width":2560,"height":1707,"caption":"Shed with a sunflower painted on the side. Text reads, \"Always room to grow.\""},{"@type":"WebPage","@id":"https://heropress.com/why-expand-heropress/#webpage","url":"https://heropress.com/why-expand-heropress/","name":"Why Expand HeroPress? - HeroPress","isPartOf":{"@id":"https://heropress.com/#website"},"primaryImageOfPage":{"@id":"https://heropress.com/why-expand-heropress/#primaryimage"},"datePublished":"2020-06-24T20:27:05+00:00","dateModified":"2020-06-24T20:39:40+00:00","description":"Cate DeRosia writes about future growth in HeroPress and why we're choosing to make something bigger.","breadcrumb":{"@id":"https://heropress.com/why-expand-heropress/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://heropress.com/why-expand-heropress/"]}]},{"@type":"BreadcrumbList","@id":"https://heropress.com/why-expand-heropress/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://heropress.com/","url":"https://heropress.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://heropress.com/why-expand-heropress/","url":"https://heropress.com/why-expand-heropress/","name":"Why Expand HeroPress?"}}]},{"@type":"Article","@id":"https://heropress.com/why-expand-heropress/#article","isPartOf":{"@id":"https://heropress.com/why-expand-heropress/#webpage"},"author":{"@id":"https://heropress.com/#/schema/person/cf8bd9b159e46f2c45403a80e9bd9d4b"},"headline":"Why Expand HeroPress?","datePublished":"2020-06-24T20:27:05+00:00","dateModified":"2020-06-24T20:39:40+00:00","commentCount":"2","mainEntityOfPage":{"@id":"https://heropress.com/why-expand-heropress/#webpage"},"publisher":{"@id":"https://heropress.com/#organization"},"image":{"@id":"https://heropress.com/why-expand-heropress/#primaryimage"},"keywords":"Community,HeroPress,WordPress","articleSection":"Community,Strategy","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://heropress.com/why-expand-heropress/#respond"]}]},{"@type":["Person"],"@id":"https://heropress.com/#/schema/person/cf8bd9b159e46f2c45403a80e9bd9d4b","name":"Cate DeRosia","image":{"@type":"ImageObject","@id":"https://heropress.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/650a9a5a006e2a62e33b9eacb97aaa61?s=96&r=g","caption":"Cate DeRosia"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HeroPress &raquo; Feed" href="https://heropress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HeroPress &raquo; Comments Feed" href="https://heropress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HeroPress &raquo; Why Expand HeroPress? Comments Feed" href="https://heropress.com/why-expand-heropress/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-59259304-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-59259304-1', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s20094.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://s20094.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='https://s20094.pcdn.co/wp-content/plugins/google-maps-builder-pro/assets/css/google-maps-builder.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='https://s20094.pcdn.co/wp-content/plugins/google-maps-builder-pro/includes/libraries/map-icons/css/map-icons.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='make-theme-css'  href='https://s20094.pcdn.co/wp-content/themes/make/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='heropress-css-css'  href='https://s20094.pcdn.co/wp-content/themes/heropress/css/heropress.css?ver=1495758858' type='text/css' media='all' />
<link rel='stylesheet' id='make-google-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C700italic&#038;ver=1.9.8#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://s20094.pcdn.co/wp-content/themes/make/css/libs/font-awesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='make-main-css'  href='https://s20094.pcdn.co/wp-content/themes/heropress/style.css?ver=1.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='make-print-css'  href='https://s20094.pcdn.co/wp-content/themes/make/css/print.css?ver=1.9.8' type='text/css' media='print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s20094.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s20094.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s20094.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s20094.pcdn.co/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/heropress.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s20094.pcdn.co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://s20094.pcdn.co/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<link rel='https://api.w.org/' href='https://heropress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://heropress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s20094.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p5XADN-PV' />
<link rel="alternate" type="application/json+oembed" href="https://heropress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheropress.com%2Fwhy-expand-heropress%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://heropress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheropress.com%2Fwhy-expand-heropress%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.4.3 -->
<style type='text/css'>img#wpstats{display:none}</style><meta name="p:domain_verify" content="fa5e77b69a59cb20e640dd0059babca6"/>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
				<link rel="pingback" href="https://heropress.com/xmlrpc.php">
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3287c7; }
</style>
	
<!-- Begin Make Inline CSS -->
<style type="text/css">
.color-primary-text,a,.entry-author-byline a.vcard,.entry-footer a:hover,.comment-form .required,ul.ttfmake-list-dot li:before,ol.ttfmake-list-dot li:before,.entry-comment-count a:hover,.comment-count-icon a:hover{color:#3287c7;}.color-primary-background,.ttfmake-button.color-primary-background{background-color:#3287c7;}.color-primary-border{border-color:#3287c7;}.header-bar{background-color:rgba(50, 135, 199, 1);}.site-footer,.site-footer .social-links a{color:#ffffff;}.site-footer{background-color:rgba(81, 175, 148, 1);}div.custom-logo{background-image:url("https://s20094.pcdn.co/wp-content/uploads/2015/01/heropress-logo-site-2x.png");width:331px;}div.custom-logo a{padding-bottom:60.331825037707%;}img.custom-logo{max-width:331px;width:100%;}.builder-section-postlist .ttfmp-post-list-item-footer a:hover,.ttfmp-widget-post-list .ttfmp-post-list-item-comment-link:hover{color:#3287c7;}
@media screen and (min-width: 800px){.site-navigation ul.menu ul a:hover,.site-navigation ul.menu ul a:focus,.site-navigation .menu ul ul a:hover,.site-navigation .menu ul ul a:focus{background-color:#3287c7;}}
</style>
<!-- End Make Inline CSS -->
<link rel="icon" href="https://s20094.pcdn.co/wp-content/uploads/2015/09/cropped-favicon-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s20094.pcdn.co/wp-content/uploads/2015/09/cropped-favicon-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s20094.pcdn.co/wp-content/uploads/2015/09/cropped-favicon-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://s20094.pcdn.co/wp-content/uploads/2015/09/cropped-favicon-512x512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

button.give-default-level {
    background: #3287C7;
    color: white;
}

p#give-final-total-wrap span.recurs-monthly {
    display: block;
    clear: both;
    font-style: italic;
    padding: 9px 0 0 0;
}
#give-table td {
  border: 0;
}

blockquote.light p {
  font-size: 18px;
  font-family: verdana;
}

.post-2240 figcaption {
  text-align: left;
}
.nf-form-fields-required {
  display: none;	
}
.subscribe_box {
	border: 1px solid #c6c6c6;
	padding: 0 20px;
	background: #e5f9ff;
	box-shadow: 3px 3px 3px #c6c6c6;
}		</style>
			</head>

	<body class="post-template-default single single-post postid-3219 single-format-standard custom-background wp-custom-logo view-post full-width has-right-sidebar">
		<div id="site-wrapper" class="site-wrapper">
			<a class="skip-link screen-reader-text" href="#site-content">Skip to content</a>

			
<header id="site-header" class="site-header header-layout-1 no-site-title no-site-tagline" role="banner">
		<div class="header-bar right-content">
		<div class="container">
			
<form role="search" method="get" class="search-form" action="https://heropress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search&hellip;" title="Press Enter to submit your search" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
					<div class="header-social-links">
			<ul class="social-customizer social-links">
				<li class="make-social-icon">
					<a href="http://twitter.com/heropress/">
						<i class="fa fa-fw fa-twitter" aria-hidden="true"></i>
						<span class="screen-reader-text">Twitter</span>
					</a>
				</li>
							<li class="make-social-icon">
					<a href="https://heropress.com/feed/">
						<i class="fa fa-fw fa-rss" aria-hidden="true"></i>
						<span class="screen-reader-text">RSS</span>
					</a>
				</li>
							<li class="make-social-icon">
					<a href="http://instagram.com/heropress">
						<i class="fa fa-fw fa-instagram" aria-hidden="true"></i>
						<span class="screen-reader-text">Instagram</span>
					</a>
				</li>
							<li class="make-social-icon">
					<a href="https://www.facebook.com/heropress/">
						<i class="fa fa-fw fa-facebook-official" aria-hidden="true"></i>
						<span class="screen-reader-text">Facebook</span>
					</a>
				</li>
			</ul>
			</div>
				
			
    <nav class="header-navigation" role="navigation">
                <div class="header-bar-menu desktop-menu"><ul id="menu-primary-nav" class="menu"><li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="/essays">Essays</a></li>
<li id="menu-item-1458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1458"><a href="/contributors/">Contributors</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://heropress.com/about/">About</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257"><a href="https://heropress.com/contribute/">Contribute</a></li>
<li id="menu-item-2059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2059"><a href="https://heropress.com/downloads/">Downloads</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508"><a href="https://heropress.com/contributor-map/">Map</a></li>
<li id="menu-item-1642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1642"><a href="https://heropress.com/sponsorship/">Sponsorship</a></li>
<li id="menu-item-2857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2857"><a href="https://heropress.com/scholarships/">Scholarships</a></li>
</ul></div>    </nav>
		</div>
	</div>
		<div class="site-header-main">
		<div class="container">
			<div class="site-branding">
									<a href="https://heropress.com/" class="custom-logo-link" rel="home"><img width="663" height="400" src="https://s20094.pcdn.co/wp-content/uploads/2015/01/heropress-logo-site-2x.png" class="custom-logo" alt="HeroPress" srcset="https://s20094.pcdn.co/wp-content/uploads/2015/01/heropress-logo-site-2x.png 663w, https://s20094.pcdn.co/wp-content/uploads/2015/01/heropress-logo-site-2x-300x181.png 300w" sizes="(max-width: 663px) 100vw, 663px" data-attachment-id="188" data-permalink="https://heropress.com/heropress-logo-site-2x/" data-orig-file="https://s20094.pcdn.co/wp-content/uploads/2015/01/heropress-logo-site-2x.png" data-orig-size="663,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="heropress-logo-site-2x" data-image-description="" data-medium-file="https://s20094.pcdn.co/wp-content/uploads/2015/01/heropress-logo-site-2x-300x181.png" data-large-file="https://s20094.pcdn.co/wp-content/uploads/2015/01/heropress-logo-site-2x.png" /></a>												<h1 class="site-title screen-reader-text">
					<a href="https://heropress.com/" rel="home">HeroPress</a>
				</h1>
												<span class="site-description screen-reader-text">
					The Stories Of WordPress				</span>
							</div>

			
<nav id="site-navigation" class="site-navigation" role="navigation">
			<span class="menu-toggle">Menu</span>
		</nav>		</div>
	</div>
</header>
			<div id="site-content" class="site-content">
				<div class="container">

<main id="site-main" class="site-main" role="main">

			
<article id="post-3219" class="post-3219 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-strategy tag-community tag-heropress tag-wordpress has-author-avatar">
		<header class="entry-header">
		<figure class="entry-thumbnail post-header">
			<img width="620" height="414" src="https://s20094.pcdn.co/wp-content/uploads/2020/06/kyle-glenn-f8ssjFhD1k-unsplash-1024x683.jpg" class="attachment-large size-large wp-post-image" alt="Shed with a sunflower painted on the side. Text reads, &quot;Always room to grow.&quot;" srcset="https://s20094.pcdn.co/wp-content/uploads/2020/06/kyle-glenn-f8ssjFhD1k-unsplash-1024x683.jpg 1024w, https://s20094.pcdn.co/wp-content/uploads/2020/06/kyle-glenn-f8ssjFhD1k-unsplash-300x200.jpg 300w, https://s20094.pcdn.co/wp-content/uploads/2020/06/kyle-glenn-f8ssjFhD1k-unsplash-1536x1024.jpg 1536w, https://s20094.pcdn.co/wp-content/uploads/2020/06/kyle-glenn-f8ssjFhD1k-unsplash-1024x683@2x.jpg 2048w, https://s20094.pcdn.co/wp-content/uploads/2020/06/kyle-glenn-f8ssjFhD1k-unsplash-1320x880.jpg 1320w, https://s20094.pcdn.co/wp-content/uploads/2020/06/kyle-glenn-f8ssjFhD1k-unsplash-300x200@2x.jpg 600w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="3220" data-permalink="https://heropress.com/why-expand-heropress/kyle-glenn-f8ssjfhd1k-unsplash/" data-orig-file="https://s20094.pcdn.co/wp-content/uploads/2020/06/kyle-glenn-f8ssjFhD1k-unsplash-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://s20094.pcdn.co/wp-content/uploads/2020/06/kyle-glenn-f8ssjFhD1k-unsplash-300x200.jpg" data-large-file="https://s20094.pcdn.co/wp-content/uploads/2020/06/kyle-glenn-f8ssjFhD1k-unsplash-1024x683.jpg" />		</figure>

<h1 class="entry-title">
			Why Expand HeroPress?	</h1>
<div class="entry-meta">

<time class="entry-date published" datetime="2020-06-24T20:27:05+00:00">June 24, 2020</time>
</div><div class="entry-meta">
</div>	</header>
	
	<div class="entry-content">
				
<p>The goal of HeroPress is to help. It always was and it always will be.</p>



<p>For the last five years we&#8217;ve given what we had to give. Between full time work and raising a family, focusing on elevating other people&#8217;s voices was the best route, and the essays continued.</p>



<p>But now &#8212; motivated by community interest &#8212; we have the opportunity to do more.</p>



<p>We have a unique platform that can be used to create equity in the community. One place to come to find information, meet diverse people groups, and ultimately bridge the various WordPress communities across the world.</p>



<p>To do this, we plan to:</p>



<ul><li>Raise access to knowledge by removing economic barriers.</li><li>Enable global conversations that grow WordPress for the future.</li><li>Educate us all with the richness and depth that can only come from multi-cultural perspectives and experiences.</li></ul>



<p>The WordPress community is vast and life is busy. In the best of times it is difficult to broaden our relationships to meet the ever growing demands of business, and these are not the best of times.</p>



<p>So, we&#8217;re looking to help by bringing the world to you. One url with one purpose meeting a variety of needs.</p>



<p>I have always believed that we have the ability to do amazing things together, and through this expansion we hope to do just that.</p>



<p><br></p>



<p><strong>Subscribe now to be the first to receive updates!</strong></p>


  
  
  <div class="mailpoet_form_popup_overlay"></div>
  <div
    id="mailpoet_form_4"
    class="mailpoet_form mailpoet_form_html"
      >
        <style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_4 .mailpoet_form {  }
#mailpoet_form_4 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_4 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_4 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_4 .mailpoet_segment_label, #mailpoet_form_4 .mailpoet_text_label, #mailpoet_form_4 .mailpoet_textarea_label, #mailpoet_form_4 .mailpoet_select_label, #mailpoet_form_4 .mailpoet_radio_label, #mailpoet_form_4 .mailpoet_checkbox_label, #mailpoet_form_4 .mailpoet_list_label, #mailpoet_form_4 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_4 .mailpoet_text, #mailpoet_form_4 .mailpoet_textarea, #mailpoet_form_4 .mailpoet_select, #mailpoet_form_4 .mailpoet_date_month, #mailpoet_form_4 .mailpoet_date_day, #mailpoet_form_4 .mailpoet_date_year, #mailpoet_form_4 .mailpoet_date { display: block; }
#mailpoet_form_4 .mailpoet_text, #mailpoet_form_4 .mailpoet_textarea { width: 200px; }
#mailpoet_form_4 .mailpoet_checkbox {  }
#mailpoet_form_4 .mailpoet_submit {  }
#mailpoet_form_4 .mailpoet_divider {  }
#mailpoet_form_4 .mailpoet_message {  }
#mailpoet_form_4 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_4 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_4{border-radius: 0px;text-align: left;}#mailpoet_form_4 form.mailpoet_form {padding: 20px;}#mailpoet_form_4{width: 100%;}#mailpoet_form_4 .mailpoet_paragraph.last {margin-bottom: 0}@media (max-width: 500px) {#mailpoet_form_4 {background-image: none;}}</style>
    <form
      target="_self"
      method="post"
      action="https://heropress.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_html"
      novalidate
      data-delay=""
      data-position=""
      data-background-color=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="4" />
      <input type="hidden" name="token" value="03f9deea96" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_MDg3ZjQwNjlmYmQzX2VtYWls]" title="Email" value="" style="width:100%;padding:5px;margin: 0 auto;" data-automation-id="form_email"  placeholder="Email *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="padding:5px;margin: 0 auto;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thanks! Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  


<p><br></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
	</div>

		<footer class="entry-footer">
		<div class="entry-meta">

<div class="entry-author">
		<div class="entry-author-avatar">
		<a class="vcard" href="https://heropress.com/author/cate/"><img alt='' src='https://secure.gravatar.com/avatar/650a9a5a006e2a62e33b9eacb97aaa61?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/650a9a5a006e2a62e33b9eacb97aaa61?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a>	</div>
		<div class="entry-author-byline">
		by <a class="vcard fn" href="https://heropress.com/author/cate/">Cate DeRosia</a>	</div>
	</div>
</div>
	<i class="fa fa-file"></i> <ul class="post-categories">
	<li><a href="https://heropress.com/category/community/" rel="category tag">Community</a></li>
	<li><a href="https://heropress.com/category/strategy/" rel="category tag">Strategy</a></li></ul><i class="fa fa-tag"></i> <ul class="post-tags"><li><a href="https://heropress.com/tag/community/" rel="tag">Community</a></li>
<li><a href="https://heropress.com/tag/heropress/" rel="tag">HeroPress</a></li>
<li><a href="https://heropress.com/tag/wordpress/" rel="tag">WordPress</a></li></ul>	</footer>
	</article>
		<nav class="navigation post-navigation" role="navigation">
	<span class="screen-reader-text">Post navigation</span>
	<div class="nav-links">
		<div class="nav-next"><a href="https://heropress.com/changes-are-coming-to-heropress/" rel="prev">Changes are Coming to HeroPress</a></div>	</div>
</nav>
				

<div id="comments" class="comments-area">
		<h3 class="comments-title">
		2 comments	</h3>

		
		<ol class="comment-list">
			
	<li id="comment-43365" class="comment even thread-even depth-1 comment-parent">
		<article id="div-comment-43365" class="comment-body">
			<header class="comment-header">
				<img alt='' src='https://secure.gravatar.com/avatar/379542edc78f5e7a82570272982050bc?s=38&#038;r=g' srcset='https://secure.gravatar.com/avatar/379542edc78f5e7a82570272982050bc?s=76&#038;r=g 2x' class='avatar avatar-38 photo' height='38' width='38' />				<div class="comment-date">
					<a href="https://heropress.com/why-expand-heropress/#comment-43365">
						<time datetime="2020-06-25T14:23:33+00:00">
							June 25, 2020 at 2:23 pm						</time>
					</a>
				</div>
				<div class="comment-author vcard">
					<cite class="fn"><a href='https://www.readysetmic.com' rel='external nofollow ugc' class='url'>Andreas Lopez</a></cite> <span class="says">says:</span>				</div>

							</header>

			<div class="comment-content">
				<p>I&#8217;m surprised there is still no Podcast for &#8216;HeroPress&#8217; let me know if you want to explore that option. We do consulting and coaching for Podcasts from equipment over marketing to distribution. Let me know if you are interested!</p>
			</div>

			<footer class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-43365' data-commentid="43365" data-postid="3219" data-belowelement="div-comment-43365" data-respondelement="respond" aria-label='Reply to Andreas Lopez'>Reply</a></footer>		</article>

	<ul class="children">

	<li id="comment-43366" class="comment byuser comment-author-topher odd alt depth-2">
		<article id="div-comment-43366" class="comment-body">
			<header class="comment-header">
				<img alt='' src='https://secure.gravatar.com/avatar/401bc20819e4adfca670bbb30eeb5fec?s=38&#038;r=g' srcset='https://secure.gravatar.com/avatar/401bc20819e4adfca670bbb30eeb5fec?s=76&#038;r=g 2x' class='avatar avatar-38 photo' height='38' width='38' />				<div class="comment-date">
					<a href="https://heropress.com/why-expand-heropress/#comment-43366">
						<time datetime="2020-06-25T14:26:04+00:00">
							June 25, 2020 at 2:26 pm						</time>
					</a>
				</div>
				<div class="comment-author vcard">
					<cite class="fn">Topher DeRosia</cite> <span class="says">says:</span>				</div>

							</header>

			<div class="comment-content">
				<p>It&#8217;s absolutely on the list of considerations for the future.  :)</p>
			</div>

			<footer class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-43366' data-commentid="43366" data-postid="3219" data-belowelement="div-comment-43366" data-respondelement="respond" aria-label='Reply to Topher DeRosia'>Reply</a></footer>		</article>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/why-expand-heropress/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://heropress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3219' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="16a573a0d5" /></p><label id="prompt-comment-subscribe"><input type="checkbox" name="prompt_comment_subscribe" value="1" />&nbsp;<span class="postmatic-tooltip">Participate in this conversation via email<em>Get only replies to your comment, the best of the rest, as well as a daily recap of all comments on this post. No more than a few emails daily, which you can reply to/unsubscribe from directly from your inbox.</em></span></label><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
	
</main>

<section id="sidebar-right" class="widget-area sidebar sidebar-right active" role="complementary">
	</aside><aside id="lc_taxonomy-2" class="widget widget_lc_taxonomy"><div id="lct-widget-heropress-languages-container" class="list-custom-taxonomy-widget"><h4 class="widget-title">Languages</h4><ul id="lct-widget-heropress-languages">	<li class="cat-item cat-item-133"><a href="https://heropress.com/language/vietnamese/" title="Vietnamese (Tiếng Việt) is an Austroasiatic language that originated in Vietnam, where it is the national and official language. Spoken natively by an estimated 76 million people (as of 2009), it is the native language of the Vietnamese (Kinh) people, as well as a first or second language for the many ethnic minorities of Vietnam.">Tiếng Việt</a> (1)
</li>
	<li class="cat-item cat-item-131"><a href="https://heropress.com/language/russian/" title="Russian (русский язык, tr. rússkiy yazýk) is an East Slavic language, which is an official language in the Russian Federation, Belarus, Kazakhstan and Kyrgyzstan, as well as being widely used throughout Eastern Europe, the Baltic states, the Caucasus and Central Asia">русский язык</a> (2)
</li>
	<li class="cat-item cat-item-142"><a href="https://heropress.com/language/persian/" title="Persian (/ˈpɜːrʒən, -ʃən/), also known by its endonym Farsi (فارسی, Fārsī, [fɒːɾˈsiː] ), is a Western Iranian language belonging to the Iranian branch of the Indo-Iranian subdivision of the Indo-European languages. It is a pluricentric language predominantly spoken and used officially within Iran, Afghanistan and Tajikistan in three mutually intelligible standard varieties, namely Iranian Persian, Dari Persian (officially named Dari since 1958)">فارسی</a> (1)
</li>
	<li class="cat-item cat-item-130"><a href="https://heropress.com/language/japanese/" title="Japanese (日本語 Nihongo, [ɲihoŋɡo] or [ɲihoŋŋo]) is an East Asian language spoken by about 128 million people, primarily in Japan, where it is the national language.">日本語</a> (1)
</li>
	<li class="cat-item cat-item-135"><a href="https://heropress.com/language/hindi/" title="Hindi (Devanagari: हिन्दी, IAST: Hindī) or Modern Standard Hindi (Devanagari: मानक हिन्दी, IAST: Mānak Hindī), is an Indo-Aryan language spoken in India and across the Indian subcontinent. Modern Hindi is the standardised and Sanskritised register of the Hindustani language, which itself is based primarily on the Khariboli dialect of Delhi and other nearby areas of Northern India.">मानक हिन्दी</a> (1)
</li>
	<li class="cat-item cat-item-129"><a href="https://heropress.com/language/gujarati/" title="Gujarati (/ˌɡʊdʒəˈrɑːti/; ગુજરાતી gujarātī [ɡudʒəˈɾɑtiː]) is an Indo-Aryan language native to the Indian state of Gujarat and spoken predominantly by the Gujarati people.

As of 2011, Gujarati is the 6th most widely spoken language in India by number of native speakers, spoken by 55.5 million speakers which amounts to about 4.5% of the total Indian population. It is the 26th most widely spoken language in the world by number of native speakers as of 2007.">ગુજરાતી</a> (3)
</li>
	<li class="cat-item cat-item-144"><a href="https://heropress.com/language/espanol/" title="Spanish (/ˈspænɪʃ/; español), or Castilian (/kæˈstɪliən/, castellano), is a Romance language that originated in the Iberian Peninsula and today has over 483 million native speakers, mainly in Spain and the Americas. It is a global language, the world&#039;s second-most spoken native language, after Mandarin Chinese, and the world&#039;s fourth-most spoken language, after English, Mandarin Chinese and Hindi.">Español</a> (1)
</li>
	<li class="cat-item cat-item-128"><a href="https://heropress.com/language/dzongkha/" title="Dzongkha, or Bhutanese (རྫོང་ཁ་ [dzoŋkʰa]), is a Sino-Tibetan language spoken by over half a million people in Bhutan; it is the sole official and national language of the Kingdom of Bhutan. The Tibetan alphabet is used to write Dzongkha.

The word dzongkha means &quot;the language of the palace&quot;; dzong means &quot;palace&quot; and kha is language. As of 2013, Dzongkha had 171,080 native speakers and about 640,000 total speakers.">རྫོང་ཁ་</a> (1)
</li>
	<li class="cat-item cat-item-132"><a href="https://heropress.com/language/bengali/" title="Bengali (/bɛŋˈɡɔːli/),[6] also known by its endonym Bangla (বাংলা [ˈbaŋla]), is an Indo-Aryan language primarily spoken by the Bengalis in South Asia. It is the official and most widely spoken language of Bangladesh and second most widely spoken of the 22 scheduled languages of India, behind Hindi. With approximately 228 million native speakers and another 37 million as second language speakers, Bengali is the fifth most-spoken native language and the seventh most spoken language by total number of speakers in the world.">বাংলা</a> (1)
</li>
	<li class="cat-item cat-item-143"><a href="https://heropress.com/language/bahasa-indonesia/" title="Indonesian (bahasa Indonesia, [baˈha.sa in.doˈne.sja]) is the official language of Indonesia. It is a standardised variety of Malay, an Austronesian language that has been used as a lingua franca in the multilingual Indonesian archipelago for centuries. Indonesia is the fourth most populous nation in the world. Of its large population, the majority speak Indonesian, making it one of the most widely spoken languages in the world.">bahasa Indonesia</a> (1)
</li>
	<li class="cat-item cat-item-134"><a href="https://heropress.com/language/arabic/" title="Arabic (Arabic: ٱلْعَرَبِيَّة‎, al-ʿarabīyah, [al ʕaraˈbijːa] or عَرَبِيّ‎, ʿarabīy, [ˈʕarabiː] or [ʕaraˈbij]) is a Semitic language that first emerged in the 1st to 4th centuries CE.[5] It is now the lingua franca of the Arab world.">ٱلْعَرَبِيَّة‎</a> (1)
</li>
</ul></div></aside><aside id="lc_taxonomy-3" class="widget widget_lc_taxonomy"><div id="lct-widget-heropress-continents-container" class="list-custom-taxonomy-widget"><h4 class="widget-title">By Continent</h4><ul id="lct-widget-heropress-continents">	<li class="cat-item cat-item-139"><a href="https://heropress.com/continent/north-america/">North America</a> (75)
</li>
	<li class="cat-item cat-item-136"><a href="https://heropress.com/continent/asia/">Asia</a> (48)
</li>
	<li class="cat-item cat-item-141"><a href="https://heropress.com/continent/europe/">Europe</a> (47)
</li>
	<li class="cat-item cat-item-137"><a href="https://heropress.com/continent/africa/">Africa</a> (12)
</li>
	<li class="cat-item cat-item-140"><a href="https://heropress.com/continent/south-america/">South America</a> (7)
</li>
	<li class="cat-item cat-item-138"><a href="https://heropress.com/continent/australia/">Australia</a> (4)
</li>
</ul></div></aside><aside id="prompt_subscribe_widget-2" class="widget widget_prompt_subscribe_widget"><h4 class="widget-title">Get HeroPress via Email!</h4><div class="prompt-subscribe-widget-content" data-widget-id="prompt_subscribe_widget-2" data-collect-name="1" data-subscribe-prompt="Each Wednesday you&#039;ll receive the weekly HeroPress essay in your inbox for easy reading!" data-list-type="" data-list-id=""></div></aside><aside id="heropress_recent_essays_widget-2" class="widget widget_heropress_recent_essays_widget"><ul class="contributor_list">
<li><a href="https://heropress.com/essays/how-contributing-to-wordpress-empowers-me/"><img width="64" height="64" src="https://s20094.pcdn.co/wp-content/uploads/2020/06/siobhan_cunningham-1-150x150.jpg" class="attachment-64x64 size-64x64 wp-post-image" alt="Siobhan Cunningham" srcset="https://s20094.pcdn.co/wp-content/uploads/2020/06/siobhan_cunningham-1-150x150.jpg 150w, https://s20094.pcdn.co/wp-content/uploads/2020/06/siobhan_cunningham-1-150x150@2x.jpg 300w, https://s20094.pcdn.co/wp-content/uploads/2020/06/siobhan_cunningham-1-300x300@2x.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="3176" data-permalink="https://heropress.com/contributors/siobhan-cunningham/siobhan_cunningham-2/" data-orig-file="https://s20094.pcdn.co/wp-content/uploads/2020/06/siobhan_cunningham-1.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://s20094.pcdn.co/wp-content/uploads/2020/06/siobhan_cunningham-1-300x300.jpg" data-large-file="https://s20094.pcdn.co/wp-content/uploads/2020/06/siobhan_cunningham-1.jpg" /></a><h4 class="essay_title"><a href="https://heropress.com/essays/how-contributing-to-wordpress-empowers-me/">How Contributing To WordPress Empowers Me</a></h4><p class="essay_author">by Siobhan Cunningham</p></li>
<li><a href="https://heropress.com/essays/beyond-software-meeting-the-wordpress-community/"><img width="64" height="64" src="https://s20094.pcdn.co/wp-content/uploads/2020/05/yordan-min-150x150.jpg" class="attachment-64x64 size-64x64 wp-post-image" alt="Yordan Soares" srcset="https://s20094.pcdn.co/wp-content/uploads/2020/05/yordan-min-150x150.jpg 150w, https://s20094.pcdn.co/wp-content/uploads/2020/05/yordan-min-150x150@2x.jpg 300w, https://s20094.pcdn.co/wp-content/uploads/2020/05/yordan-min-300x300@2x.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="3162" data-permalink="https://heropress.com/contributors/yordan-soares/yordan-min/" data-orig-file="https://s20094.pcdn.co/wp-content/uploads/2020/05/yordan-min.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://s20094.pcdn.co/wp-content/uploads/2020/05/yordan-min-300x300.jpg" data-large-file="https://s20094.pcdn.co/wp-content/uploads/2020/05/yordan-min.jpg" /></a><h4 class="essay_title"><a href="https://heropress.com/essays/beyond-software-meeting-the-wordpress-community/">Beyond Software: Meeting the WordPress Community</a></h4><p class="essay_author">by Yordan Soares</p></li>
<li><a href="https://heropress.com/essays/how-the-wordpress-community-contributes-to-human-development/"><img width="64" height="64" src="https://s20094.pcdn.co/wp-content/uploads/2020/05/maja_loncar-150x150.png" class="attachment-64x64 size-64x64 wp-post-image" alt="Maja Loncar" srcset="https://s20094.pcdn.co/wp-content/uploads/2020/05/maja_loncar-150x150.png 150w, https://s20094.pcdn.co/wp-content/uploads/2020/05/maja_loncar-150x150@2x.png 300w, https://s20094.pcdn.co/wp-content/uploads/2020/05/maja_loncar-300x300@2x.png 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="3151" data-permalink="https://heropress.com/contributors/maja-loncar/maja_loncar/" data-orig-file="https://s20094.pcdn.co/wp-content/uploads/2020/05/maja_loncar.png" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://s20094.pcdn.co/wp-content/uploads/2020/05/maja_loncar-300x300.png" data-large-file="https://s20094.pcdn.co/wp-content/uploads/2020/05/maja_loncar.png" /></a><h4 class="essay_title"><a href="https://heropress.com/essays/how-the-wordpress-community-contributes-to-human-development/">How the WordPress community contributes to human development</a></h4><p class="essay_author">by Maja Loncar</p><p class="essay_author">by Noah Plumb</p><p class="essay_author">by Predrag Zdravkovic</p></li>
<li><a href="https://heropress.com/essays/helping-small-businesses-during-a-pandemic/"><img width="64" height="64" src="https://s20094.pcdn.co/wp-content/uploads/2020/04/ElisabethKlaar600x600-min-150x150.jpg" class="attachment-64x64 size-64x64 wp-post-image" alt="Elisabeth Klaar" srcset="https://s20094.pcdn.co/wp-content/uploads/2020/04/ElisabethKlaar600x600-min-150x150.jpg 150w, https://s20094.pcdn.co/wp-content/uploads/2020/04/ElisabethKlaar600x600-min-150x150@2x.jpg 300w, https://s20094.pcdn.co/wp-content/uploads/2020/04/ElisabethKlaar600x600-min-300x300@2x.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="3108" data-permalink="https://heropress.com/contributors/elisabeth-klaar/elisabethklaar600x600-min/" data-orig-file="https://s20094.pcdn.co/wp-content/uploads/2020/04/ElisabethKlaar600x600-min.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://s20094.pcdn.co/wp-content/uploads/2020/04/ElisabethKlaar600x600-min-300x300.jpg" data-large-file="https://s20094.pcdn.co/wp-content/uploads/2020/04/ElisabethKlaar600x600-min.jpg" /></a><h4 class="essay_title"><a href="https://heropress.com/essays/helping-small-businesses-during-a-pandemic/">Helping Small Businesses During A Pandemic</a></h4><p class="essay_author">by Elisabeth Klaar</p></li>
<li><a href="https://heropress.com/essays/embrace-who-you-are-and-others-will-follow/"><img width="64" height="64" src="https://s20094.pcdn.co/wp-content/uploads/2020/04/Tyler-Lau-min-150x150.jpeg" class="attachment-64x64 size-64x64 wp-post-image" alt="Tyler Lau" srcset="https://s20094.pcdn.co/wp-content/uploads/2020/04/Tyler-Lau-min-150x150.jpeg 150w, https://s20094.pcdn.co/wp-content/uploads/2020/04/Tyler-Lau-min-150x150@2x.jpeg 300w, https://s20094.pcdn.co/wp-content/uploads/2020/04/Tyler-Lau-min-300x300@2x.jpeg 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="3093" data-permalink="https://heropress.com/contributors/tyler-lau/tyler-lau-min/" data-orig-file="https://s20094.pcdn.co/wp-content/uploads/2020/04/Tyler-Lau-min.jpeg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://s20094.pcdn.co/wp-content/uploads/2020/04/Tyler-Lau-min-300x300.jpeg" data-large-file="https://s20094.pcdn.co/wp-content/uploads/2020/04/Tyler-Lau-min.jpeg" /></a><h4 class="essay_title"><a href="https://heropress.com/essays/embrace-who-you-are-and-others-will-follow/">Embrace Who You Are and Others Will Follow</a></h4><p class="essay_author">by Tyler Lau</p></li>
<li><a href="https://heropress.com/essays/how-wordpress-enabled-me-to-take-care-of-my-baby-without-compromising-on-my-career-goals/"><img width="64" height="64" src="https://s20094.pcdn.co/wp-content/uploads/2016/07/juhi-14-150x150.jpg" class="attachment-64x64 size-64x64 wp-post-image" alt="Juhi Saxena" srcset="https://s20094.pcdn.co/wp-content/uploads/2016/07/juhi-14-150x150.jpg 150w, https://s20094.pcdn.co/wp-content/uploads/2016/07/juhi-14-150x150@2x.jpg 300w, https://s20094.pcdn.co/wp-content/uploads/2016/07/juhi-14-300x300@2x.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="1197" data-permalink="https://heropress.com/contributors/juhi-saxena/juhi-14/" data-orig-file="https://s20094.pcdn.co/wp-content/uploads/2016/07/juhi-14.jpg" data-orig-size="600,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://s20094.pcdn.co/wp-content/uploads/2016/07/juhi-14-300x300.jpg" data-large-file="https://s20094.pcdn.co/wp-content/uploads/2016/07/juhi-14.jpg" /></a><h4 class="essay_title"><a href="https://heropress.com/essays/how-wordpress-enabled-me-to-take-care-of-my-baby-without-compromising-on-my-career-goals/">How WordPress enabled me to take care of my baby without compromising on my career goals</a></h4><p class="essay_author">by Juhi Saxena</p></li>
<li><a href="https://heropress.com/essays/finding-my-way-with-wordpress/"><img width="64" height="64" src="https://s20094.pcdn.co/wp-content/uploads/2020/03/Bud-Kraus-Head-Shot-min-150x150.jpg" class="attachment-64x64 size-64x64 wp-post-image" alt="Bud Kraus" srcset="https://s20094.pcdn.co/wp-content/uploads/2020/03/Bud-Kraus-Head-Shot-min-150x150.jpg 150w, https://s20094.pcdn.co/wp-content/uploads/2020/03/Bud-Kraus-Head-Shot-min-150x150@2x.jpg 300w, https://s20094.pcdn.co/wp-content/uploads/2020/03/Bud-Kraus-Head-Shot-min-300x300@2x.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="3075" data-permalink="https://heropress.com/contributors/bud-kraus/bud-kraus-head-shot-min/" data-orig-file="https://s20094.pcdn.co/wp-content/uploads/2020/03/Bud-Kraus-Head-Shot-min.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://s20094.pcdn.co/wp-content/uploads/2020/03/Bud-Kraus-Head-Shot-min-300x300.jpg" data-large-file="https://s20094.pcdn.co/wp-content/uploads/2020/03/Bud-Kraus-Head-Shot-min.jpg" /></a><h4 class="essay_title"><a href="https://heropress.com/essays/finding-my-way-with-wordpress/">Finding My Way With WordPress</a></h4><p class="essay_author">by Bud Kraus</p></li>
<li><a href="https://heropress.com/essays/thinking-outside-the-wordpress-box/"><img width="64" height="64" src="https://s20094.pcdn.co/wp-content/uploads/2020/01/alexander_covtun-min-150x150.jpg" class="attachment-64x64 size-64x64 wp-post-image" alt="Alexander Covtun" srcset="https://s20094.pcdn.co/wp-content/uploads/2020/01/alexander_covtun-min-150x150.jpg 150w, https://s20094.pcdn.co/wp-content/uploads/2020/01/alexander_covtun-min-150x150@2x.jpg 300w, https://s20094.pcdn.co/wp-content/uploads/2020/01/alexander_covtun-min-300x300@2x.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="3053" data-permalink="https://heropress.com/contributors/alexander-covtun/alexander_covtun-min/" data-orig-file="https://s20094.pcdn.co/wp-content/uploads/2020/01/alexander_covtun-min.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://s20094.pcdn.co/wp-content/uploads/2020/01/alexander_covtun-min-300x300.jpg" data-large-file="https://s20094.pcdn.co/wp-content/uploads/2020/01/alexander_covtun-min.jpg" /></a><h4 class="essay_title"><a href="https://heropress.com/essays/thinking-outside-the-wordpress-box/">Thinking Outside the WordPress Box</a></h4><p class="essay_author">by Alexander Covtun</p></li>
</ul>

</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Blog Posts</h4>		<ul>
											<li>
					<a href="https://heropress.com/why-expand-heropress/" aria-current="page">Why Expand HeroPress?</a>
											<span class="post-date">June 24, 2020</span>
									</li>
											<li>
					<a href="https://heropress.com/changes-are-coming-to-heropress/">Changes are Coming to HeroPress</a>
											<span class="post-date">June 17, 2020</span>
									</li>
											<li>
					<a href="https://heropress.com/video-from-dosummitgood/">Video from DoSummitGood</a>
											<span class="post-date">December 9, 2019</span>
									</li>
											<li>
					<a href="https://heropress.com/five-years-since-the-dream-began/">Five Years Since The Dream Began</a>
											<span class="post-date">November 21, 2019</span>
									</li>
											<li>
					<a href="https://heropress.com/syndication/">Syndication!</a>
											<span class="post-date">July 12, 2019</span>
									</li>
					</ul>
		</aside><aside id="rss-2" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://hallwaychats.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://s20094.pcdn.co/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://hallwaychats.com/">Hallway Chats</a></h4><ul><li><a class='rsswidget' href='https://hallwaychats.com/episodes/episode-131-cate-derosia/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=episode-131-cate-derosia'>Episode 131 – Cate DeRosia</a> <span class="rss-date">June 18, 2020</span></li><li><a class='rsswidget' href='https://hallwaychats.com/episodes/episode-130-tara-claeys-liam-dempsey/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=episode-130-tara-claeys-liam-dempsey'>Episode 130: Tara Claeys &amp; Liam Dempsey</a> <span class="rss-date">June 4, 2020</span></li><li><a class='rsswidget' href='https://hallwaychats.com/episodes/episode-129-oliver-sild/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=episode-129-oliver-sild'>Episode 129 – Oliver Sild</a> <span class="rss-date">May 21, 2020</span></li><li><a class='rsswidget' href='https://hallwaychats.com/episodes/episode-128-nigel-rodgers/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=episode-128-nigel-rodgers'>Episode 128 – Nigel Rodgers</a> <span class="rss-date">May 7, 2020</span></li></ul></aside></section>

				</div>
			</div>

			
<footer id="site-footer" class="site-footer footer-layout-1" role="contentinfo">
	<div class="container">
		
		
<div class="site-info">
	
		<div class="footer-credit">
		Built with <a class="theme-name" href="https://thethemefoundry.com/make/" target="_blank">Make</a>. Your friendly WordPress page builder theme.	</div>
	</div>

				<div class="footer-social-links">
			<ul class="social-customizer social-links">
				<li class="make-social-icon">
					<a href="http://twitter.com/heropress/">
						<i class="fa fa-fw fa-twitter" aria-hidden="true"></i>
						<span class="screen-reader-text">Twitter</span>
					</a>
				</li>
							<li class="make-social-icon">
					<a href="https://heropress.com/feed/">
						<i class="fa fa-fw fa-rss" aria-hidden="true"></i>
						<span class="screen-reader-text">RSS</span>
					</a>
				</li>
							<li class="make-social-icon">
					<a href="http://instagram.com/heropress">
						<i class="fa fa-fw fa-instagram" aria-hidden="true"></i>
						<span class="screen-reader-text">Instagram</span>
					</a>
				</li>
							<li class="make-social-icon">
					<a href="https://www.facebook.com/heropress/">
						<i class="fa fa-fw fa-facebook-official" aria-hidden="true"></i>
						<span class="screen-reader-text">Facebook</span>
					</a>
				</li>
			</ul>
			</div>
		</div>
</footer>		</div>

		<link rel='stylesheet' id='mailpoet_public-css'  href='https://s20094.pcdn.co/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.88e3e07b.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_css-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='prompt-comment-form-css'  href='https://s20094.pcdn.co/wp-content/plugins/postmatic-premium/vendor/prompt/prompt-core/css/comment-form.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='prompt-subscribe-form-css'  href='https://s20094.pcdn.co/wp-content/plugins/postmatic-premium/vendor/prompt/prompt-core/css/subscribe-form.css?ver=2.0.14' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var MakeFrontEnd = {"fitvids":{"selectors":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s20094.pcdn.co/wp-content/themes/make/js/frontend.js?ver=1.9.8'></script>
<script type='text/javascript' src='https://s20094.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://s20094.pcdn.co/wp-content/themes/make/js/formatting/dynamic-stylesheet/dynamic-stylesheet.js?ver=1.9.8'></script>
<script type='text/javascript' src='https://s20094.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/heropress.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s20094.pcdn.co/wp-content/plugins/mailpoet/assets/dist/js/public.182b8443.js?ver=3.47.6'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var prompt_comment_form_env = {"url":"https:\/\/heropress.com\/wp-admin\/admin-ajax.php","nonce":"a5b5886e2d","action":"prompt_comment_unsubscribe","post_id":"3219"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s20094.pcdn.co/wp-content/plugins/postmatic-premium/vendor/prompt/prompt-core/js/comment-form.js?ver=2.0.14'></script>
<script async="async" type='text/javascript' src='https://s20094.pcdn.co/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prompt_subscribe_form_env = {"ajaxurl":"https:\/\/heropress.com\/wp-admin\/admin-ajax.php","spinner_url":"https:\/\/heropress.com\/wp-content\/plugins\/postmatic-premium\/vendor\/prompt\/prompt-core\/media\/ajax-loader.gif","nonce":"a5b5886e2d","subscribe_action":"subscribe","unsubscribe_action":"unsubscribe","ajax_error_message":"Sorry, there was a problem reaching the server","object_type":null,"object_id":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://s20094.pcdn.co/wp-content/plugins/postmatic-premium/vendor/prompt/prompt-core/js/subscribe-form.js?ver=2.0.14'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'88083883',post:'3219',tz:'0',srv:'heropress.com'} ]);
	_stq.push([ 'clickTrackerInit', '88083883', '3219' ]);
</script>

	</body>
</html>